Polling ou physique

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

Polling ou physique

Messagepar rvroulland » 07 Avr 2021 07:57

Bonjour,

J'ai 2 Qubino Flush 1 qui gèrent chacun un convecteur. Les 2 sont associés à un thermostat Z-TEMP.2
Le fonctionnement par lui-même est parfait (régulation, règle horaire etc..)

Il y a un point que je ne m'explique pas, un des relais remonte les infos en "physique" et l'autre systématiquement en "polling". Les 2 sont paramétrés de la même manière.
Du coup quand je me connecte, je ne sais jamais l'état réel d'un des convecteurs.

Y-a-t-il une raison à ce phénomène ?

Est-il possible de le résoudre ?
rvroulland
 
Messages : 1
Inscription : 07 Avr 2021

Re: Polling ou physique

Messagepar Grybouille » 22 Avr 2021 10:09

J'ai le même problème,j'ai envoyé plusieurs mails à eedomus mais sans solution.
j'ai des modules qubino fils pilote et le retour de température fonctionne quand elle a envie....je sature.j'ai changé le pollin,reset de la matrice,tout reprogrammer......bref.
Grybouille
 
Messages : 3
Inscription : 15 Fév 2019

Re: Polling ou physique

Messagepar KikiFUNstyle » 22 Avr 2021 10:15

Grybouille a écrit:J'ai le même problème,j'ai envoyé plusieurs mails à eedomus mais sans solution.
j'ai des modules qubino fils pilote et le retour de température fonctionne quand elle a envie....je sature.j'ai changé le pollin,reset de la matrice,tout reprogrammer......bref.

Test en enlevant le polling sur ce périphérique
Eedomus+ / ZWave / RFXCom / broadlink RM /Google Mini / Yeelight / Xiaomi Vacuum V1 / Shelly <3
[Store] Shelly
KikiFUNstyle
 
Messages : 689
Inscription : 24 Avr 2014
Localisation : Toulouse

Re: Polling ou physique

Messagepar thrymartin » 26 Avr 2021 05:07

***j'ai un module qubino qui fonctionne très bien, sauf qu'il renvoi son état aléatoirement (comme c'est sur un second convecteur, bah... quand le premier fonctionne, je SAIS que le second aussi, jamais pris en défaut quand je suis la a regarder la petite lumière de mise en route du convecteur ... sauf qu'il s'allume mais qu'il reste "off" dans l'interface (?)

***un module fibaro vient de me faire des blagues, il basculait le contact sec a chaque polling, j'ai supprimé le polling et comme je ne bascule qu'à la main... bah aussi... tout marche

***un module, avec le polling d'une heure par défaut, ne veut pas me renvoyer la conso cumulée: je supprime le polling et ... ça met un peu de temps pour la mise à jour, mais il fonctionne, donc bah... je suis pas a une heure près pour connaitre la conso cumulée

***un script qui sur le papier devait fonctionner me faisait aléatoirement (au bout de quelques heures, parfois 2 jours...) des requetes physiques et me coupait tout ! (physique c'est "à la main" normalement) lors de son exécution, je l'ai réécrit autrement et depuis tout roule

=dans les 3 premiers cas, c'est le module - a toi de voir si ça vaut le coup de partir en SAV, le faire changer ou si ça va bien comme ça... (En tout cas c'est comme les disques durs : ne JAMAIS en acheter plusieurs de la même série ou en même temps (pour éviter des problèmes de transport par exemple), donc patience et les acheter un à un ... au mieux, étalé et pas chez le même vendeur... pas le même stock quoi : je sais c'est dur, mais par exemple pour les disques durs, en voir 3 lâcher en même temps sur 3 jours, ça fait réfléchir...) // c'est un problème universel de tout ce qui est produit en série... heu ... donc de tout
=dans le 4ème cas, un bug eedomus et non une malfonction de la box en question: certains script un peu alambiqués et contenant des macro doivent être réécrit au plus simple possible

Chez toi apparemment, ça concerne le module, pas la box, et si tu veux en être sur, ben change le (de toute façon, on a toujours besoin d'en avoir un de rab au cas ou, enfin, sauf si on n'a que des modules différents, mais moi pour le chauffage, j'ai une 10aine de zmnhad1 ... )
thrymartin
 
Messages : 716
Inscription : 03 Mars 2019
Localisation : La Réunion


Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : Google [Bot] et 3 invité(s)