probleme sonos

On parle ici de l’utilisation de vos objets connectés avec eedomus

probleme sonos

Messagepar yann69 » 26 Sep 2019 16:36

bonjour

depuis quelque jours j'ai mes sonos qui ne fonctionne plus

quand je fais un test j'ai ce message

Failed to connect to localhost port 5005: Connection refused

alors que je n'ai rien touché

j'ai créé un autre module sonos ça fait pareil.
yann69
 
Messages : 79
Inscription : 05 Jan 2017

Re: probleme sonos

Messagepar clarinette49 » 26 Sep 2019 17:14

est ce que ça fonctionne toujours avec l'appli de sonos ?
clarinette49
 
Messages : 422
Inscription : 21 Mai 2019
Localisation : Angers

Re: probleme sonos

Messagepar yann69 » 26 Sep 2019 17:40

Oui tout marche

J'ai l'impression que le serveur 5005 sur la box à disparu
yann69
 
Messages : 79
Inscription : 05 Jan 2017

Re: probleme sonos

Messagepar yann69 » 28 Sep 2019 10:28

Bon j'ai résolu mon problème .
Il suffisait de débrancher la Sonos maitre .
yann69
 
Messages : 79
Inscription : 05 Jan 2017

Re: probleme sonos

Messagepar soundfab » 16 Oct 2019 13:47

Bonjour , j’ai le même problème que toi mais ça dure ... j’ai fait la même manip , à savoir , redémarrer le sonos principal . Et puis ça marche , et quelques temps plus tard , plus rien ... je ne comprend pas ... quelqu’un a-t-il une idée de la solution , ou le script sonos n’est vraiment pas stable ?
Merci à vous .


Envoyé de mon iPhone en utilisant Tapatalk
soundfab
 
Messages : 70
Inscription : 27 Nov 2017

Re: probleme sonos

Messagepar yann69 » 16 Oct 2019 14:20

A vrai dire j'ai toujours le problème ça revient même tout seul sans rien faire .
yann69
 
Messages : 79
Inscription : 05 Jan 2017

Re: probleme sonos

Messagepar soundfab » 16 Oct 2019 20:35

Ah grrrr ... bah a priori aucune solution ... en tout cas le support ne répond pas sur ce problème ... c’est bien dommage.


Envoyé de mon iPhone en utilisant Tapatalk
soundfab
 
Messages : 70
Inscription : 27 Nov 2017

Re: probleme sonos

Messagepar yann69 » 23 Oct 2019 14:56

j'ai fait un ticket on verra bien
yann69
 
Messages : 79
Inscription : 05 Jan 2017

Re: probleme sonos

Messagepar destri » 28 Déc 2019 12:40

Bonjour,

J'ai le même problème que soundfab. Des années que j'utilise mes sonos pilotées par eedomus et tout fonctionnait.

Et depuis quelques jours, eedomus perd le contrôle des Sonos. Seul moyen de le reprendre, éteindre le contrôleur des sonos. Mais ça ne refonctionne que quelques heures...
Pour info, lorsque mes sonos ne répondent plus à l'eedomus, elles répondent parfaitement à l'appli android Sonos...
Je n'ai pas modifié la config des enceintes ou de l'eedomus juste avant l'apparition du problème.
Je suis un peu perdu là...
Surtout qu'elles me servent (entre autre) pour me réveiller le matin. C'est l'eedomus qui les met en marche et qui les arrêtent suivant un calendrier.

Une idée, une piste, pour résoudre ce soucis ?
destri
 
Messages : 19
Inscription : 07 Jan 2017

Re: probleme sonos

Messagepar puccin0 » 28 Déc 2019 12:44

destri a écrit:Bonjour,

J'ai le même problème que soundfab. Des années que j'utilise mes sonos pilotées par eedomus et tout fonctionnait.

Et depuis quelques jours, eedomus perd le contrôle des Sonos. Seul moyen de le reprendre, éteindre le contrôleur des sonos. Mais ça ne refonctionne que quelques heures...
Pour info, lorsque mes sonos ne répondent plus à l'eedomus, elles répondent parfaitement à l'appli android Sonos...
Je n'ai pas modifié la config des enceintes ou de l'eedomus juste avant l'apparition du problème.
Je suis un peu perdu là...
Surtout qu'elles me servent (entre autre) pour me réveiller le matin. C'est l'eedomus qui les met en marche et qui les arrêtent suivant un calendrier.

Une idée, une piste, pour résoudre ce soucis ?
Bonjour,

Pareil de mon côté...
Pas de solution trouvée...

Envoyé de mon ELE-L29 en utilisant Tapatalk
puccin0
 
Messages : 331
Inscription : 19 Mars 2013

Re: probleme sonos

Messagepar yann69 » 28 Déc 2019 13:20

Toujours pareil pour moi ça va ca vient tout seul .
Et aucune réponse à mon ticket
yann69
 
Messages : 79
Inscription : 05 Jan 2017

Re: probleme sonos

Messagepar destri » 30 Déc 2019 17:26

Bon bin ca ne s'améliore pas...
Je viens moi aussi de faire un ticket à l'assistance.
destri
 
Messages : 19
Inscription : 07 Jan 2017

Re: probleme sonos

Messagepar soundfab » 30 Déc 2019 17:29

courage , moi c 'est toujours aussi aléatoire .... et toujours aucune réponse ....
soundfab
 
Messages : 70
Inscription : 27 Nov 2017

Re: probleme sonos

Messagepar destri » 03 Jan 2020 18:01

Hello,everybody tout le monde et bonne année.
Je viens d'avoir un mail du support technique. Ils ont appliqué une mise à jour sur ma box pour améliorer la stabilité des Sonos.
Et bien... ça a l'air de fonctionner !!!
Je croise les doigts, je touche du bois, je fais quelques incantations magiques pour que ça reste stable....
Voilà une année qui commence bien.
Et merci à l'équipe support.
destri
 
Messages : 19
Inscription : 07 Jan 2017

Re: probleme sonos

Messagepar yann69 » 03 Jan 2020 19:48

Moi aussi je lai reçus pour l'instant ça marche aussi
yann69
 
Messages : 79
Inscription : 05 Jan 2017

Re: probleme sonos

Messagepar soundfab » 03 Jan 2020 20:02

Pareil pour moi !! Alléluia !!merciiiii
soundfab
 
Messages : 70
Inscription : 27 Nov 2017

Re: probleme sonos

Messagepar merguez07 » 03 Jan 2020 20:37

soundfab a écrit:Alléluia !!merciiiii


Amen
tuto 1 -->Programmation des scripts Eedomus
tuto 2 -->SmartDevice
tuto 3 -->Le déclenchement de règles
scripts -->Météo du jour | GH Thermostat | TotalWatt | Detecfire | smartbattery
Skype Eedomus -->lien vers le skype Eedomus
merguez07
 
Messages : 1717
Inscription : 15 Sep 2017
Localisation : Le Teil en Ardèche


Retour vers Objets connectés

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)