USB / RFXCom

Mir:or et autres

Re: USB / RFXCom

Messagepar twatri » 16 Sep 2020 19:30

Merci

Je crains que c est bien ce qu il m arrive....

Merci

Envoyé de mon SM-N960F en utilisant Tapatalk
twatri
 
Messages : 52
Inscription : 14 Sep 2013

Re: USB / RFXCom

Messagepar krystyan » 20 Sep 2020 12:06

Moi aussi semble t-il
Le dialogue sur le ports USB de la box via un hub est devenu erratique depuis deux jours
Que ce soit avec le RFX ou le modem téléinfo GCE
krystyan
 
Messages : 338
Inscription : 28 Nov 2012

Re: USB / RFXCom

Messagepar benj70b » 20 Sep 2020 20:52

jette un coup d'oeil par la :

http://[IP EEDOMUS]/log/?log=daemon_teleinfo.log
et par la
http://[IP EEDOMUS]/log/?log=rfxusb.log

tu auras peut être plus d'info
Eedomus + | Domoticz | Mosquitto | Node Red | deCONZ | EspEasy | Conbee II | Rfxcom | Esp32 | Esp8266 | Alexa | Harmony

[Store] : deCONZ - Actionneurs & Capteurs / Domoticz Events / MiLight v4 & v6 / Sonoff Mini / Etats de batteries
benj70b
 
Messages : 280
Inscription : 20 Jan 2014
Localisation : 89

Re: USB / RFXCom

Messagepar krystyan » 21 Sep 2020 08:25

merci pour l'info
krystyan
 
Messages : 338
Inscription : 28 Nov 2012

Re: USB / RFXCom

Messagepar rover820i » 28 Sep 2020 15:01

Avez-vous souvent débranché/rebranché vos périphériques, ce qui justifierait une usure du port ?

Si c'est une usure "interne", c'est peut-être des micro-fissures sur les soudures. Ca m'arrivait souvent sur mes anciennes bagnoles à moteur Honda, équipées d'un relais de démarrage Mitsuba, avec la chaleur les soudures finissaient par fissurer (on ne le voyait pas à l'oeil nu), et la voiture refusait de démarrer à froid. Une fois la voiture chaude (et les circuits du relais sous tension et donc bien au chaud), aucun souci. On refaisait les soudures au propre et c'était reparti pour 5 ans.
rover820i
 
Messages : 3001
Inscription : 23 Juil 2016

Re: USB / RFXCom

Messagepar fred1964 » 28 Sep 2020 16:30

J'utilisais un RFXCom sur USB avec un Hub USB2 alimenté, je pilotais mes volets SOMFY et cette solution à fonctionné très bien pendant 5ans seulement depuis 6 mois ça déconne un max... Je n'ai jamais touché aux connexions.
Je me suis rendu compte qu'en supprimant les actionneurs et en les recréant ça remarchait bien mais au bout de 3 semaines rebelote plus rien ne fonctionnait.
J'ai vu avec le support.... sans réponse...
Je me demande si certaines mise à jour n'ont pas bugé le système
j'ai abandonné le RFXCom non fiable pour partir sur une solution câblée avec une IPX800 relié en filaire à une télécommande Somfy ( fils soudés sur les BP du circuit imprimé de la télécommande)
fred1964
 
Messages : 64
Inscription : 09 Fév 2016

Re: USB / RFXCom

Messagepar stef31 » 28 Sep 2020 16:39

fred1964 a écrit:j'ai abandonné le RFXCom non fiable pour partir sur une solution câblée avec une IPX800 relié en filaire à une télécommande Somfy ( fils soudés sur les BP du circuit imprimé de la télécommande)


Le RFXCom n'est pas forcément à remettre en cause. J'ai eu à peu près les mêmes symptômes (j'ai pas testé de tout reparamétrer) et depuis que j'ai remplacé la box, cela refonctionne.
Je pense qu'il y a effectivement un bug qui s'est glissé dernièrement sur la gestion des ports USB. Pour ma part, c'était une box qui avait 7 ans donc son remplacement ne m'a pas trop gêné.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2926
Inscription : 20 Août 2013
Localisation : 31

Re: USB / RFXCom

Messagepar fred1964 » 01 Oct 2020 07:45

stef31 a écrit:
fred1964 a écrit:j'ai abandonné le RFXCom non fiae pour partir sur une solution câblée avec une IPX800 relié en filaire à une télécommande Somfy ( fils soudés sur les BP du circuit imprimé de la télécommande)


Le RFXCom n'est pas forcément à remettre en cause. J'ai eu à peu près les mêmes symptômes (j'ai pas testé de tout reparamétrer) et depuis que j'ai remplacé la box, cela refonctionne.
Je pense qu'il y a effectivement un bug qui s'est glissé dernièrement sur la gestion des ports USB. Pour ma part, c'était une box qui avait 7 ans donc son remplacement ne m'a pas trop gêné.


Je trouve que ma Box présente de plus en plus de soucis .... hier un plantage dans la nuit plus rien ne fonctionnais hier matin au réveil... ça met de bonne humeur... et après coupure de l'alimentation tout est reparti nikel... Ça m’embête de changer ma Box maintenant car a mon avis il va bientôt en sortir une nouvelle avec la nouvelle version Zwave...
fred1964
 
Messages : 64
Inscription : 09 Fév 2016

Re: USB / RFXCom

Messagepar krystyan » 01 Oct 2020 08:21

Finalement j'ai profité de la promo Domadoo pour acheter une Eedomus plus.
Petit détail le + n'est plus visible sur le dessus de la box
Au dos j'ai bien eedomus+ V3.2
krystyan
 
Messages : 338
Inscription : 28 Nov 2012

Re: USB / RFXCom

Messagepar stef31 » 01 Oct 2020 09:12

fred1964 a écrit:Ça m’embête de changer ma Box maintenant car a mon avis il va bientôt en sortir une nouvelle avec la nouvelle version Zwave...


C'est ce que je me disais jusqu'à ce que ma box commence à montrer des signes de fatigue et avec l'arrivée de l'hiver, j'avais envie de conserver un peu de confort donc j'ai du me résoudre à faire l'acquisition d'une nouvelle box.
Cette nouvelle puce Z-WAVE est annoncée depuis longtemps et les dernières box FIBARO ou HONEY ne l'ont pas intégré. En plus, je n'ai pas vu de dongle compatible, c'est à se demander si cette nouvelle version n'est pas encore en phase de débuggage.
Et je pense que si la team sort une nouvelle box, il ne pourra pas y avoir que le Z-WAVE d'intégrer. Le nouveau protocole CHIP (sur la base du protocole Zigbee avec une couche Bluetooth) est annoncé pour 2021 et il serait plus judicieux pour la team d'attendre encore un peu avant de sortir une nouvelle box.
Je pense que la prochaine box que j'achèterais ne sortira pas avant un an et l'EEDOMUS + ne sera pas obsolète avant 2 ou 3 ans, du moins pour ce qui me concerne. J'ai domotisé tout ce qui m'apportait un gain d'économie ou de confort, le reste c'est du gadget.
Il n'y a que les produits sur pile que je ferais évoluer dans l'année en cours si de nouveaux produits avec une bonne autonomie et un prix raisonnable sortent.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2926
Inscription : 20 Août 2013
Localisation : 31

Re: USB / RFXCom

Messagepar Geode » 06 Oct 2020 21:42

Bonjour,

Même problème pour moi.
Depuis la mise à jour d'automne, il n'y a plus aucune remontée des sondes Oregon à la box via le RFXCOM USB.
J'ai tenté de changer les piles des sondes, mettre le RFXcom sur HUB auto-alimenté, rien n'y fait.
Pourtant l'onglet RFXcom apparaît bien dans le menu de configuration de la box eedomus.

Visiblement nous sommes plusieurs à rencontrer ce problème qui semble lié à une modification du firmware (tout fonctionnait parfaitement avant) et ce serait bien si un développeur pouvait y jeter un coup d’œil. ;)
Je précise que j'ai une box V1.
Cordialement

Ci-dessous un extrait du log du rfxusb
**** Controller has booted ****
_____________________________________________________________________________________________
[2020-10-02 19:52:09] INFO:
[2020-10-02 19:52:09] INFO: ********************************
[2020-10-02 19:52:09] INFO: RFXCOM RFXTrx433 process started
[2020-10-02 19:52:09] INFO: RFXUSB Driver Version 1.57 published on Oct 17 2019 14:12:38
[2020-10-02 19:52:09] INFO: File config.ini successfully parsed
[2020-10-02 19:52:09] ERROR: Unable to find DEVICE PATH
Geode
 
Messages : 1
Inscription : 06 Oct 2020

Re: USB / RFXCom

Messagepar tabille » 07 Oct 2020 10:59

Bonjour ,

idem pour moi , suite à un reboot de la box , le RFXCom est vu dans la box mais pas de réception des sondes Oregon.

Extrait log :

[2020-10-07 11:39:35] INFO:
[2020-10-07 11:39:35] INFO: ********************************
[2020-10-07 11:39:35] INFO: RFXCOM RFXTrx433 process started
[2020-10-07 11:39:35] INFO: RFXUSB Driver Version 1.57 published on Oct 17 2019 14:12:38
[2020-10-07 11:39:35] INFO: File config.ini successfully parsed
[2020-10-07 11:39:35] ERROR: Unable to find DEVICE PATH


[11:39:46.193] [2020-10-07] Starting script [daemon_teleinfo.php] pid->1563
[11:39:46.312] No 'teleinfo' port found
[11:39:56.371] ## INFO: Waiting a bit to see if we have an RFXUSB teleinfo module via [/mnt/flash/puch/modules/rfxusb/async_outbox/]
[11:39:56.378] No port found at all, quitting.



HELP SUPPORT !!!!!

Merci de votre aide
Daniel
eedomus V2.1 , zwave , oregon scientific , heatzy .
tabille
 
Messages : 12
Inscription : 26 Oct 2019

Re: USB / RFXCom

Messagepar tabille » 07 Oct 2020 11:30

EN complément :

J ai teste mon RFXCom directement sur mon PC W10 avec RFXmgr , je reçois bien les infos des sondes Oregon .

A priori un bug firmware sur Eedomus V2.1 !!!!
Daniel
eedomus V2.1 , zwave , oregon scientific , heatzy .
tabille
 
Messages : 12
Inscription : 26 Oct 2019

Re: USB / RFXCom

Messagepar cilheo » 07 Oct 2020 18:43

J'ai le meme probleme depuis quelques temps (eedomus V1).

J'ai acheté un hub usb alimenté... rien n'y fait
Mon Rfxcom fonctionne très bien sur windows
J'ai meme fait la mise a jour dessus au cas ou

Quand je regarde les logs, même chose que tabille

J'espère vraiment qu'ils vont résoudre le problème parce que tous porte à croire que ça vient de chez eux.

Code : Tout sélectionner
_____________________________________________________________________________________________

**** Reboot asked from [install_puch] : [Install done] ****
_____________________________________________________________________________________________

_____________________________________________________________________________________________

**** Controller has booted ****
_____________________________________________________________________________________________
[2020-10-07 19:09:03]    INFO:
[2020-10-07 19:09:03]    INFO: ********************************
[2020-10-07 19:09:03]    INFO: RFXCOM RFXTrx433 process started
[2020-10-07 19:09:03]    INFO: RFXUSB Driver Version 1.59 published on Oct  6 2020 12:09:20
[2020-10-07 19:09:03]    INFO: File config.ini successfully parsed
[2020-10-07 19:09:03]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:04]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:05]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:06]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:07]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:08]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:09]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:10]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:11]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:12]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:13]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:14]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:15]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:16]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:17]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:18]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:19]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:20]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:21]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:22]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:23]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:24]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:25]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:26]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:27]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:28]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:29]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:30]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:31]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:32]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:33]   ERROR: Unable to open /var/serial_port.ini, retry
[2020-10-07 19:09:34]   ERROR: Unable to open /var/serial_port.ini, retry
_____________________________________________________________________________________________

[19:09:35.631] --------- Killed by killProcess() from [puch_restart_all --from=update_db.php --detail=need_restart] [1217] ---------

[2020-10-07 19:09:42]    INFO:
[2020-10-07 19:09:42]    INFO: ********************************
[2020-10-07 19:09:42]    INFO: RFXCOM RFXTrx433 process started
[2020-10-07 19:09:42]    INFO: RFXUSB Driver Version 1.59 published on Oct  6 2020 12:09:20
[2020-10-07 19:09:42]    INFO: File config.ini successfully parsed
[2020-10-07 19:09:42]   ERROR: Unable to find DEVICE PATH
[2020-10-07 19:14:05]    INFO:
[2020-10-07 19:14:05]    INFO: ********************************
[2020-10-07 19:14:05]    INFO: RFXCOM RFXTrx433 process started
[2020-10-07 19:14:05]    INFO: RFXUSB Driver Version 1.59 published on Oct  6 2020 12:09:20
[2020-10-07 19:14:05]    INFO: File config.ini successfully parsed
[2020-10-07 19:14:05]   ERROR: Unable to find DEVICE PATH

_____________________________________________________________________________________________

[19:14:17.510] [2020-10-07] **** Hotplug happened ****
_____________________________________________________________________________________________
[2020-10-07 19:15:47]    INFO:
[2020-10-07 19:15:47]    INFO: ********************************
[2020-10-07 19:15:47]    INFO: RFXCOM RFXTrx433 process started
[2020-10-07 19:15:47]    INFO: RFXUSB Driver Version 1.59 published on Oct  6 2020 12:09:20
[2020-10-07 19:15:47]    INFO: File config.ini successfully parsed
[2020-10-07 19:15:47]   ERROR: Unable to find DEVICE PATH
[2020-10-07 19:18:35]    INFO:
[2020-10-07 19:18:35]    INFO: ********************************
[2020-10-07 19:18:35]    INFO: RFXCOM RFXTrx433 process started
[2020-10-07 19:18:35]    INFO: RFXUSB Driver Version 1.59 published on Oct  6 2020 12:09:20
[2020-10-07 19:18:35]    INFO: File config.ini successfully parsed
[2020-10-07 19:18:35]   ERROR: Unable to find DEVICE PATH

_____________________________________________________________________________________________

[19:32:53.542] [2020-10-07] **** Hotplug happened ****
_____________________________________________________________________________________________
[2020-10-07 19:33:14]    INFO:
[2020-10-07 19:33:14]    INFO: ********************************
[2020-10-07 19:33:14]    INFO: RFXCOM RFXTrx433 process started
[2020-10-07 19:33:14]    INFO: RFXUSB Driver Version 1.59 published on Oct  6 2020 12:09:20
[2020-10-07 19:33:14]    INFO: File config.ini successfully parsed
[2020-10-07 19:33:15]   ERROR: Unable to find DEVICE PATH

_____________________________________________________________________________________________

[19:33:40.602] [2020-10-07] **** Hotplug happened ****
_____________________________________________________________________________________________
[2020-10-07 19:34:27]    INFO:
[2020-10-07 19:34:27]    INFO: ********************************
[2020-10-07 19:34:27]    INFO: RFXCOM RFXTrx433 process started
[2020-10-07 19:34:27]    INFO: RFXUSB Driver Version 1.59 published on Oct  6 2020 12:09:20
[2020-10-07 19:34:27]    INFO: File config.ini successfully parsed
[2020-10-07 19:34:27]   ERROR: Unable to find DEVICE PATH
cilheo
 
Messages : 1
Inscription : 07 Oct 2020

Re: USB / RFXCom

Messagepar fifi76 » 09 Oct 2020 14:29

Bonjour à tous

même problème pour moi plus de volets qui ferment ,n'y qui s'ouvrent que fait le support eedomus pour résoudre le problème.... :oops: :oops: :oops:
fifi76
 
Messages : 111
Inscription : 28 Nov 2014

Re: USB / RFXCom

Messagepar tabille » 09 Oct 2020 14:52

Bonjour à tous ,

Installation alimentation extérieur USB , toujours même problème .
La HOTLINE a proposé restauration matérielle , effectué bien sur avant d'ouvrir un ticket , faite de nouveau IDEM .

Avez vous une idée de que faire ?

relancé HOT LINE en attente de réponse
Daniel
eedomus V2.1 , zwave , oregon scientific , heatzy .
tabille
 
Messages : 12
Inscription : 26 Oct 2019

Re: USB / RFXCom

Messagepar tabille » 09 Oct 2020 17:25

En complement :

Le driver a été modifié le 06 Octobre 2020 mais sans sucés pour moi et vous ?

Avant :
[2020-10-07 11:39:35] INFO: RFXUSB Driver Version 1.57 published on Oct 17 2019 14:12:38
[2020-10-07 11:39:35] INFO: File config.ini successfully parsed
[2020-10-07 11:39:35] ERROR: Unable to find DEVICE PATH

Aprés :
[2020-10-09 16:05:03] INFO: RFXUSB Driver Version 1.59 published on Oct 6 2020 12:09:20
[2020-10-09 16:05:03] INFO: File config.ini successfully parsed
[2020-10-09 16:05:03] ERROR: Unable to find DEVICE PATH
Daniel
eedomus V2.1 , zwave , oregon scientific , heatzy .
tabille
 
Messages : 12
Inscription : 26 Oct 2019

Re: USB / RFXCom

Messagepar tabille » 10 Oct 2020 22:05

En definitive :

J ai fait une restauration matérielle chez un ami ( même FAI-FREE ) qui a une qualité de ligne excellente et un débit de 12Mb/s alors que moi j ai péniblement 4Mb/ de piètre qualité , tout est rentré dans l ordre quand j ai réinstallé la box chez moi .
Daniel
eedomus V2.1 , zwave , oregon scientific , heatzy .
tabille
 
Messages : 12
Inscription : 26 Oct 2019

Précédent

Retour vers Périphériques USB

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)