Problème avec rfxtrx433 qui perd la connexion.

Mir:or et autres

Problème avec rfxtrx433 qui perd la connexion.

Messagepar ali02 » 02 Nov 2019 20:06

Salut à tous,

J'ai sur ma box eedomus un rfxtrx433 mais depuis quelques temps, il arrête de recevoir les informations au bout de plusieurs jours.
Il faut alors que je le débranche et que je le rebrancher pour qu'il récupère à nouveau les infos pendant plusieurs jours et ainsi de suite.

Cela est il déjà arrivé à quelqu'un et savez vous à quoi cela est dû ?
ali02
 
Messages : 114
Inscription : 02 Mars 2017

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar rover820i » 03 Nov 2019 08:28

Salut

Est il branché directement sur le port USB ?

Si oui tu dois brancher un hub auto alimenté puis le rfx sur ce hub.
rover820i
 
Messages : 2613
Inscription : 23 Juil 2016

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar ali02 » 03 Nov 2019 09:23

Merci de ta réactivité.

Effectivement, il est branché directement sur le port usb de la eedomus. Je vais essayer de le connecter sur le hub
ali02
 
Messages : 114
Inscription : 02 Mars 2017

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar rover820i » 03 Nov 2019 10:56

Attention il faut un hub avec alimentation externe
rover820i
 
Messages : 2613
Inscription : 23 Juil 2016

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar ali02 » 03 Nov 2019 12:56

Oui, oui, pas de soucis.

J'ai un hub alimente directement par une prise.
ali02
 
Messages : 114
Inscription : 02 Mars 2017

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar eedomusbox » 08 Nov 2019 09:05

rover820i a écrit:Attention il faut un hub avec alimentation externe

Pas forcement. Je n'en ai pas et il fonctionne très bien.
eedomusbox
 
Messages : 725
Inscription : 12 Sep 2014
Localisation : 69

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar stef31 » 08 Nov 2019 09:12

eedomusbox a écrit:Pas forcement. Je n'en ai pas et il fonctionne très bien.


Pour le moment et je te souhaite que cela dure... ;)
Pour quasi tout le monde, les ports USB fonctionnent très bien en direct, au début, et puis un jour, cela fonctionne moins bien. :o
Et si tu prend un HUB USB qui n'est pas alimenté par une source externe, c'est comme être raccordé directement aux ports USB de l'EEDOMUS.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2771
Inscription : 20 Août 2013
Localisation : 31

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar Olivepoilue » 09 Nov 2019 18:40

je dois avoir une box bizarre, j'ai un hub alimenté (qui fonctionne très bien par ailleurs), mon rfx est instable qd je le branche directement sur la box et ne marche plus du tout qd je passe par ce hub
Eedomus+ depuis 09/17 + modules Fibaro, Zipato, Aeotec, Qubino, Sensative, Everspring, Netatmo
Olivepoilue
 
Messages : 283
Inscription : 09 Août 2017
Localisation : 77

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar ali02 » 11 Nov 2019 20:01

bonsoir, j'ai à nouveau perdu la connexion ce soir sur tous mes modules.

Cela fait 6h qu'ils ne commiuniquent plus avec la box.

Mon rfx est bien connecté sur un hub alimenté. Je l'ai débranché puis rebranché immédiatement, il récupere toutes les donnees immédiatement. Je ne comprends pas ce qui lui arrive.
ali02
 
Messages : 114
Inscription : 02 Mars 2017

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar technoman63 » 11 Nov 2019 21:09

Essaye une mise a jour du rfx et de remplacer le cable USB
Mes Scripts eedomus : windDirection, rainTrend

Blog: https://devotics.fr
technoman63
 
Messages : 569
Inscription : 09 Avr 2015

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar ali02 » 11 Nov 2019 21:50

C'est revenu apres que j'ai décoché des protocoles dans la configuration de la eedomus.

J'ai juste laissé actif le dio, le arc, l'oregon et le x10.

J'attends de voir.
ali02
 
Messages : 114
Inscription : 02 Mars 2017

Re: Problème avec rfxtrx433 qui perd la connexion.

Messagepar stef31 » 12 Nov 2019 05:29

Bonjour,

Il ne faut pas surtout cocher tout les protocoles. Certains pouvant être en conflit entre eux. C'est indiqué sur une documentation du RFXCOM.

La box peut recevoir des trames mais les interpréter avec le mauvais protocole et du coup, les infos ne sont pas reconnues.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2771
Inscription : 20 Août 2013
Localisation : 31


Retour vers Périphériques USB

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité