Auto allumage de module

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

Auto allumage de module

Messagepar tang » 28 Août 2019 20:37

bonjour

Récemment j'ai constaté à deux reprises un "auto-allumage" d'un module Z-wave, une fois sur une prise commandée FIBARO , l'autre fois sur un FGS 222.

le luminaire rattaché à ces modules s'est donc allumé tout seul sans qu'il y ait une règle ou une action LAN ou WAN sur le module. d’ailleurs l'historique du module ne comporte aucune trace d'une action d'allumage du module et le module est à l'état "Off" sur les interfaces Web et appli

brouillage z-wave ou action de ma Google Home qui est interfacée avec mon eedomus ?

Auriez vous une idée, je trouve cela bien étrange !
Eedomus+ : 59 modules Z-wave : Fibaro - Neo coolcam - Hank - Nodon - Heiman / Netatmo Thermostat + 4 vannes Thermo/ Netatmo Station Météo+Pluvio/ Ring Doorbell 2 / Google Home mini / Orange Djingo / Caméra Foscam / Caméra Sercomm / Orange Maison connectée
tang
 
Messages : 54
Inscription : 04 Juin 2019

Re: Auto allumage de module

Messagepar stef31 » 29 Août 2019 04:00

Bonjour,

Supprimes le polling sur tout tes modules qui n'en ont pas l'utilité et cela ne devrait plus se reproduire.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2739
Inscription : 20 Août 2013
Localisation : 31

Re: Auto allumage de module

Messagepar tang » 29 Août 2019 08:58

Merci, j'ai effectivement soupçonné cela aussi, je vais le faire !
Eedomus+ : 59 modules Z-wave : Fibaro - Neo coolcam - Hank - Nodon - Heiman / Netatmo Thermostat + 4 vannes Thermo/ Netatmo Station Météo+Pluvio/ Ring Doorbell 2 / Google Home mini / Orange Djingo / Caméra Foscam / Caméra Sercomm / Orange Maison connectée
tang
 
Messages : 54
Inscription : 04 Juin 2019

Re: Auto allumage de module

Messagepar jeremy51 » 30 Août 2019 09:34

j'ai exactement le même problème sur plusieurs modèles d'actions fantômes de ce type.

j'ai changer les modules, réinitialisé, enlevé les poling .... enfin rien y change

j'ai fais un ticket qui reste sans réponse début juillet, c'est pour moi problématique genre le portail qui s'ouvre tout seul et que tu as 4 chiens de 80 kg .....

je viens de Domoticz via Raspberry je n'avait jamais rencontré ces soucis

je réfléchi aujourd’hui a changer de Box car sans aucun retour de mes tickets sur des problèmes qui sont a mon sens important
jeremy51
 
Messages : 33
Inscription : 09 Mars 2019

Re: Auto allumage de module

Messagepar tang » 30 Août 2019 10:04

ah...

c'est donc un réel problème...à surveiller de près
Eedomus+ : 59 modules Z-wave : Fibaro - Neo coolcam - Hank - Nodon - Heiman / Netatmo Thermostat + 4 vannes Thermo/ Netatmo Station Météo+Pluvio/ Ring Doorbell 2 / Google Home mini / Orange Djingo / Caméra Foscam / Caméra Sercomm / Orange Maison connectée
tang
 
Messages : 54
Inscription : 04 Juin 2019

Re: Auto allumage de module

Messagepar jeremy51 » 30 Août 2019 10:09

quand je regarde mes logs ça correspond a des actions physiques comme si quelqu'un les déclanchait manuellement
jeremy51
 
Messages : 33
Inscription : 09 Mars 2019

Re: Auto allumage de module

Messagepar KikiFUNstyle » 30 Août 2019 10:19

Çà ne vient pas de baisse de tension électrique ou coupure de courant ?
Eedomus+
RFPlayer -> Portail et garage Somfy (RTS) / Chacon / DOMIA
broadlink RM (Pro et mini) -> gestion PAC
Google Mini
Yeelight V1 / V2
Xiaomi Robot Vacuum V1
Modules ZWave
Plugin Shelly
KikiFUNstyle
 
Messages : 163
Inscription : 24 Avr 2014
Localisation : Toulouse

Re: Auto allumage de module

Messagepar stef31 » 30 Août 2019 12:04

Bonjour,

jeremy51 a écrit:j'ai changer les modules, réinitialisé, enlevé les poling .... enfin rien y change


As tu beaucoup de modules? Se peut il que tu ais oublié certains pollings? C'est quand même le type de phénomène que l'on retrouve avec une saturation des communications Z-WAVE.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2739
Inscription : 20 Août 2013
Localisation : 31

Re: Auto allumage de module

Messagepar jeremy51 » 30 Août 2019 12:45

stef31 a écrit:Bonjour,

jeremy51 a écrit:j'ai changer les modules, réinitialisé, enlevé les poling .... enfin rien y change


As tu beaucoup de modules? Se peut il que tu ais oublié certains pollings? C'est quand même le type de phénomène que l'on retrouve avec une saturation des communications Z-WAVE.


j'ai environ 20 modules au total et je n'en n'avais pas oublié
jeremy51
 
Messages : 33
Inscription : 09 Mars 2019

Re: Auto allumage de module

Messagepar anne-marie » 30 Août 2019 12:56

Ca m'est déjà arrivé pour mon portail. Notamment après une coupure de courant.
Pour un fibaro, j'ai mis la valeur du paramètre 1 à 0 (Activate / deactivate functions ALL ON / ALL OFF).
Depuis, je n'ai plus de soucis
Netatmo - Nabaztag2 - Karotz - Mirror - caméras IP - Zwave - RFXCOM - zigate - ecodevice - Enocean - orvibo - connexoon- google Home - Echo - yeelight etc....
anne-marie
 
Messages : 2417
Inscription : 19 Fév 2014
Localisation : 77

Re: Auto allumage de module

Messagepar jeremy51 » 30 Août 2019 12:59

anne-marie a écrit:Ca m'est déjà arrivé pour mon portail. Notamment après une coupure de courant.
Pour un fibaro, j'ai mis la valeur du paramètre 1 à 0 (Activate / deactivate functions ALL ON / ALL OFF).
Depuis, je n'ai plus de soucis


ok mais la c est everspring sur plusieur reference et une aetoec, et aucune coupure de courant il y a des jours ou j en ai une dizaine d actions et parfois rien je ne sais meme plus comment chercher le probleme
jeremy51
 
Messages : 33
Inscription : 09 Mars 2019

Re: Auto allumage de module

Messagepar tang » 30 Août 2019 18:24

Bonjour,

De nouveau aujourd'hui sur un Wall Plug FIBARO que j'ai retrouvé "On" alors que sur l'interface il était "Off" et aucune action enregistrée dans l'historique

cela commence à devenir inquiétant...

`que faut il faire, un ticket au support ?
Eedomus+ : 59 modules Z-wave : Fibaro - Neo coolcam - Hank - Nodon - Heiman / Netatmo Thermostat + 4 vannes Thermo/ Netatmo Station Météo+Pluvio/ Ring Doorbell 2 / Google Home mini / Orange Djingo / Caméra Foscam / Caméra Sercomm / Orange Maison connectée
tang
 
Messages : 54
Inscription : 04 Juin 2019

Re: Auto allumage de module

Messagepar stef31 » 31 Août 2019 05:49

Bonjour,

Si tu n'es pas pressé, tu peux ouvrir un ticket auprès du support. Ils peuvent te répondre rapidement comme il se peut qu'il te faille les relancer plusieurs fois (toujours utiliser le même numéro de ticket) sur de longues semaines.
A ce jour, je n'ai rencontré ce phénomène qu'à cause de soucis de polling ou de coupures secteurs.
D'ailleurs, je ne comprend pas trop pourquoi le protocole Z-WAVE se comporte comme cela lors de trop fréquentes interrogations.
D'ailleurs, je ne sais pas si le support pourra t'aider car s'il n'y a rien dans les logs de la box, c'est possible que ce soit un parasitage extérieur qui vienne inter-agir avec tes modules et il sera compliqué d'identifier la source.
Es tu proche d'une antenne relais?
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2739
Inscription : 20 Août 2013
Localisation : 31

Re: Auto allumage de module

Messagepar jeremy51 » 31 Août 2019 12:32

le principal problème est que j avais jamais eu de soucis avant et ça a démarrer il y a 2 mois environ sans rien avoir modifié, et pour le ticket j'ai abandonné l'idée d'avoir un retour de leur part....
jeremy51
 
Messages : 33
Inscription : 09 Mars 2019

Re: Auto allumage de module

Messagepar tang » 31 Août 2019 12:55

à la prochaine occurrence j'ouvre un ticket, la box doit bien avoir des logs plus détaillés en ce qui concerne le contrôleur Z-wave ?...
Eedomus+ : 59 modules Z-wave : Fibaro - Neo coolcam - Hank - Nodon - Heiman / Netatmo Thermostat + 4 vannes Thermo/ Netatmo Station Météo+Pluvio/ Ring Doorbell 2 / Google Home mini / Orange Djingo / Caméra Foscam / Caméra Sercomm / Orange Maison connectée
tang
 
Messages : 54
Inscription : 04 Juin 2019

Re: Auto allumage de module

Messagepar jeremy51 » 03 Sep 2019 11:05

reponse ce jour de la team :
Bonjour,

vous pouvez dans un 1er temps réduire ou supprimer si c'est possible, le polling de vos périphériques, même ceux qui ne sont pas concernés :

https://doc.eedomus.com/view/Polling_Z-Wave

Si suite à cela vous avez encore une ouverture fantome, donnez nous l'heure exacte et le code API pour analyse.
Bien cordialement.
Bart pour
L'équipe eedomus

j'ai découvert ceci :

Vue d'ensemble des pollings
Il est désormais possible de visualiser et d'éditer l'ensemble de vos pollings via l'écran:

Configuration / Ajouter supprimer un périphérique / Fonctions Z-Wave avancées / Synthèse des pollings

j'avais pas mal de periphérique secondaire type consomètre a un polling de 2 min .... j'ai donc augmenté tout les pollings afin de voir si mes problèmes ne viennent pas d'une saturation de mon réseau Z Wave

affaire a suivre
jeremy51
 
Messages : 33
Inscription : 09 Mars 2019


Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)