FGBS 222 smart implant en test ?

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

Re: FGBS 222 smart implant en test ?

Messagepar WILLY67 » 01 Mai 2019 19:45

Bonjour,
Je viens de faire l’acquisition d'une box EEDOMUS et donc de rejoindre ce forum, après quelques essais avec une prise commandée pour me faire la main ,je me suis attaqué à mes volets pour lesquels j'ai pu utilisé mes anciens modules CHACON par le biais de mon JAMTRACK , je m'attaque à mon automatisme de portail pour lequel j'ai pris un module FIBARO FGBS 222 , là ça coince car j'ai vu qu'il faut aussi paramétrer le zwave, pour le câblage, je souhaite ( si possible ) utiliser les contacts fin de course les deux contacts de sortie me servirai l'un pour l'ouverture et l'autre pour un contact sec 24v qui aliment mon relais temporisé d'éclairage de zone me permettant ainsi de commande celui-ci à distance. Si quelqu'un veux bien venir à l'aide d'un novice, je serait preneur. Merci en tous cas aux personnes qui alimentent ce blog et qui sont d'une grande aide pour les nouveaux.

WILLY67
WILLY67
 
Messages : 18
Inscription : 30 Avr 2019
Localisation : SUD

Re: FGBS 222 smart implant en test ?

Messagepar krystyan » 06 Mai 2019 18:56

Suite à la dernière mise à jour où le smart implant est mentionné comme intégré j'ai refait des tests.
Malheureusement sauf incompréhension de ma part ce module ne fonctionne toujours pas correctement :
Après exclusion et ré-inclusion voici ce que je constate :
1) Sans modification des paramètres
Commande sortie 1 ou 2 à partir des icônes du portail Eedomus = ok :D .
Commande entrée 1 ou 2 en mode bouton poussoir = sorties physiques 1 ou 2 ok :D (un push = fermée un push = ouvert) mais pas de remontée de l'état ni des entrées ni des sorties :evil: .

2 Avec modification des paramètres 20 et 21 à 1 (au lieu de 2) comme indiqué sur la doc Eedomus
Commande sortie 1 ou 2 à partir des icônes du portail Eedomus = ok :D
Commande entrée 1 ou 2 en mode bouton poussoir ne fonctionne que si le bouton est maintenu enfoncé = bistable :evil:
Commande entrée 1 ou 2 en mode interrupteur bistable : sortie physique 1 ou 2 = ok, :D remontée de l'état entrée 1 ou 2 = ok :D mais pas de remontée d'état des sorties 1 et 2 :evil:

Il faut donc considérer que les icônes "sortie 1 ou 2" sont des commandes et non des états et se fier aux icônes des entrées pour savoir l'état des sorties.
Sauf que si la sortie 1 ou 2 a été actionnée directement à partir de l'icone sortie sur l'Eedomus ceci n'est plus vrai !!! :evil: :evil:
Il serait intéressant de savoir si sur une box fibaro ce module fonctionne correctement.
krystyan
 
Messages : 343
Inscription : 28 Nov 2012

Re: FGBS 222 smart implant en test ?

Messagepar gabvoir » 17 Mars 2020 21:19

BOnjour,
Depuis ce post que je déterre savez vous si tout ces problèmes ont été résolus ?
Je n'arrive pas à dissocier correctement les entrées des sorties et à avoir une remontée correcte.
Merci
gabvoir
 
Messages : 143
Inscription : 24 Juin 2015

Re: FGBS 222 smart implant en test ?

Messagepar Arnaudkite » 06 Avr 2020 21:31

Salut gabvoir, idem pour moi, je trouve que beaucoup de monde se plaint de ce module. Problème d’inclusion de la team eedomus ? Ça fait un moment que le sujet traîne sur le forum.
Arnaudkite
 
Messages : 29
Inscription : 18 Nov 2013

Re: FGBS 222 smart implant en test ?

Messagepar gabvoir » 06 Avr 2020 21:51

D'un coté ca me rassure et de l'autre non.
Je ne suis pas seul à avoir des problèmes persistants.
Mais aucune solution en vue. Je n'ai pas trouvé de problèmes similaires sur d'autres box, je suspecte donc un problème propre eedomus :(
J'ai eu pas mal de problème à envoyer des paramètres zwave.
gabvoir
 
Messages : 143
Inscription : 24 Juin 2015

Re: FGBS 222 smart implant en test ?

Messagepar Arnaudkite » 07 Avr 2020 05:05

J’ai trouvé sur un site marchand, un module popp Stryke lock control, je ne sais pas si ce module est bien géré dans l’eedomus et pourrai remplacer le fibaro ? Quelqu’un a déjà essayé ?
Arnaudkite
 
Messages : 29
Inscription : 18 Nov 2013

Re: FGBS 222 smart implant en test ?

Messagepar rover820i » 07 Avr 2020 07:48

Malheureusement le module popp n'est pas intégré à eedomus... Je le voulais aussi... Je me suis rabattu sur le fgbs222 mais son intégration est vraiment bancale.
rover820i
 
Messages : 3016
Inscription : 23 Juil 2016

Re: FGBS 222 smart implant en test ?

Messagepar Arnaudkite » 11 Avr 2020 21:51

Salut Rover820i,

J’ai demandé à do**doo, et ils veulent bien me le reprendre. Mais j’ai aussi demandé des informations à dom***que-store, et une personne très gentille et très technique m’a très bien renseigné. Depuis nos échanges par mails, mon module fonctionne correctement sauf la sonde de température.

Voici ce que j’ai fait pour que mes deux entrée IN1 Et IN2 fonctionnent indépendamment des sorties :

J’ai au préalable exclus le module puis inclus dans ma box en ayant branché les fils des entrées IN1 et IN2 sur le GND (fil bleu) et branché ma sonde ds18b20. Tout cela en mode non sécurisé.

Ensuite j’ai réglé les paramètres en suivant les préconisations de domotique-st**e :

J’ai mis le paramètre 20 et 21 sur 1 (car ce qui est branché sur ces entrées sont des capteurs à contact sec NO.
J’ai désactivé le poolling sur les entrées IN1 et IN2 mais pas sur le reste, uniquement cela. Apparemment il y a un bug eedomus et il faut que le poolling soit désactivé sur ces entrées.
Ensuite, pour rendre indépendant les sorties des entrees :
"COMMAND_CLASS_PROTECTION" puis "PROTECTION_SET" et mette la "locale" en "2 - No operation possible" et laisser la "radio" en "0 - Unprotected"
Sans cela, les changements d'états des entrées provoqueront des changement d'états des sorties.

Depuis ces changements mon module fonctionne, reste à voir pour la sonde de température mais je vais essayer de changer le câble ou la sonde.

J’espère aider certains utilisateurs déçu de ce module pourtant si prometteur de Fibaro !

Autre info de domo**que-store, la sonde de 4,7kohms et déjà intégrée au module.

Au plaisir d’en discuter.

Arnaud.
Arnaudkite
 
Messages : 29
Inscription : 18 Nov 2013

Re: FGBS 222 smart implant en test ?

Messagepar gabvoir » 28 Mai 2020 13:39

Bonjour !

L'astuce d'Arnaudkite fonctionne à merveille !
Du moins presque. La IN1 est bien maintenant dissocié de la OUT1.
Cependant la IN2 est resté associé à la OUT2. Heureusement je ne m'en sers pas :)
De plus de mon coté la sonde de température externe fonctionne correctement.

Je ne sais pas quel est l'impact réel sur la modification COMMAND_CLASS_PROTECTION, et si on enlève de la sécurité au réseau, mais personnellement je contrôle mon portail avec donc sans grande réelle importance.

En complément la sonde interne est je pense positionné proches des puces qui chauffe.
En comparaison la sonde interne m'indique 42°C quand l'externe m'indique 34°C.

Merci beaucoup de l'astuce !
gabvoir
 
Messages : 143
Inscription : 24 Juin 2015

Re: FGBS 222 smart implant en test ?

Messagepar Arnaudkite » 28 Mai 2020 14:13

Merci pour ce retour.

De mon côté, j’ai remplacé la sonde qui était effectivement défectueuse. J’ai exclu puis re inclus mon module avec la nouvelle sonde et cela fonctionne parfaitement.

Arnaud.
Arnaudkite
 
Messages : 29
Inscription : 18 Nov 2013

Re: FGBS 222 smart implant en test ?

Messagepar Dsds86 » 20 Août 2020 21:22

Bonjour tout le monde.
Pour ce qui concerne la partie 0 10v. Ben c'est pas gagné. J'ai branché une sonde d'humidité de sol. Et la pas de retour sur mon eedomus plus malgréle paramétrage20 21. Sonde de température impeccable. J'ai vu avec mon vendeur qui me dit que c'est un bug et qu'il voit avec l'équipe eedomus...à suivre.
Dsds86
 
Messages : 25
Inscription : 26 Août 2015

Re: FGBS 222 smart implant en test ?

Messagepar cedruide » 25 Août 2020 10:53

Bonjour

Equipé d'un FGBS 222 branché, via IN1, sur un digicode (sortie relais NC), le module semble changé d'état qu'au moment du retour au repos du relais (soit environ 2s de décalage).

En détail, je passe mon badge RFID devant mon digicode qui alimente le relais de sortie. Pas de réaction du FGBS 222. Environ 2s plus tard, le digicode coupe l'alimentation du relais et là, le FGBS 222 change d'état.

Auriez-vous une solution ?
cedruide
 
Messages : 10
Inscription : 25 Août 2020

Re: FGBS 222 smart implant en test ?

Messagepar rover820i » 25 Août 2020 17:22

cedruide a écrit:Bonjour

Equipé d'un FGBS 222 branché, via IN1, sur un digicode (sortie relais NC), le module semble changé d'état qu'au moment du retour au repos du relais (soit environ 2s de décalage).

En détail, je passe mon badge RFID devant mon digicode qui alimente le relais de sortie. Pas de réaction du FGBS 222. Environ 2s plus tard, le digicode coupe l'alimentation du relais et là, le FGBS 222 change d'état.

Auriez-vous une solution ?

Salut,

Normalement, le paramètre 20 permet de changer le type de fonctionnement de l'entrée 1. Tu peux éventuellement passer le paramètre à 0 mais je ne sais pas comment le module réagit avec cette valeur, qui n'est pas une valeur de type bouton (interrupteur)
rover820i
 
Messages : 3016
Inscription : 23 Juil 2016

Précédent

Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 20 invité(s)