Forum eedomus
https://forum.eedomus.com/

Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas
https://forum.eedomus.com/viewtopic.php?f=5&t=7967
Page 1 sur 1
Auteur:  jojo73 [ 03 Jan 2019 23:38 ]
Sujet du message:  Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Bonsoir,

Après avoir démarrer la box Eedomus sans encombre et associer mes 2 premiers périphériques Z-Wave (Thermostat Eurotronic Spirit + Motion sensor Fibaro), j'ai voulu paramétrer le thermostat plus en détail. Malheureusement, les changements ne sont pas pris en compte.
Par exemple, pour pivoter l'affichage sur 180°:
- D'après la doc:
Doc Spirit.JPG
Doc Spirit.JPG (13.95 Kio) Consulté 534 fois

- Ce que j'ai dans l'Eedomus:
Spirit eedomus.JPG
Spirit eedomus.JPG (59.47 Kio) Consulté 534 fois

- L'affichage n'as en effet pas été pivoté

En essayant de changer un paramètre sur le Fibaro, pas de souci:
Fibaro eedomus.JPG
Fibaro eedomus.JPG (66.63 Kio) Consulté 534 fois


Il ne semble pas y avoir de problèmes de communication pour le thermostat. Quand j'envoie une température depuis l'Eedomus, elle est prise en compte sur le thermostat immédiatement. Quand je change la température sur le thermostat, la nouvelle température apparait très vitre dans l'Eedomus. Y a-t-il une procédure spécifique pour changer les paramètres des appareils flirs?

Merci pour votre aide.

Johan
Auteur:  stef31 [ 04 Jan 2019 08:06 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Bonjour,

D'après la documentation, la valeur 1 pour l'affichage du LCD est réservée à la version UK. C'est peut être une version matérielle de celle que tu as?
Auteur:  jojo73 [ 04 Jan 2019 08:40 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Bonjour stef31,
Merci pour ton retour rapide.
C'est aussi ce que j'ai pensé mais :
- dans la doc allemande il n'y a pas de référence à la version UK
- j'ai aussi essayé de modifier d'autres paramètres (par exemple le mode de chauffe), et même constat.
D'autres idées ?
Auteur:  pjbouthors [ 06 Mai 2019 10:42 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Bonjour à vous,

J'ai également le même problème! Y a-t-il eu d'autres solutions depuis?

Merci,

Pierre-Jean.
Auteur:  jojo73 [ 07 Mai 2019 17:06 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Bonjour Pierre-Jean,

J’ai contacté le support début janvier, ouvert un ticket (428478) et ai eu la réponse suivante :
« Bonjour Johan,

l'envoi de paramètres Z-Wave est "standard", mais quand nous connaissons le rôle d'un paramètre nous affichons son nom pour plus de simplicité.

Si le paramètre n'est pas pris en compte il faut insister ou alors c'est que le paramètre n'est pas supporté (se reporter à la notice ou au support du fabriquant)

Une évolution du thermostat afin de supporter les modes est envisageable, mais vous devriez parvenir à vos fin avec un pilotage par consigne et l'utilisation du "Hors gel" pour le stopper.

Bien cordialement.« 

J’ai arrêté de les relancer depuis.
Après la mise à jour d’avril, je n’ai pas vu d’amélioration pour les thermostats déjà inclus. Je n’ai pas essayé d’en inclure de nouveaux.
Sous quelle version as tu inclus le / les tiens ?
Page 1 sur 1 Le fuseau horaire est UTC+1 heure