Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar jojo73 » 21 Fév 2020 21:33

Bizarre, chez moi ça marche avec les thermomètres Netatmo.
jojo73
 
Messages : 41
Inscription : 29 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar ebcb89 » 21 Fév 2020 21:35

ba oui c'est ce que je voulai faire mais "message manque periphe extérieur" alors que j'ai un module extérieur.............
ebcb89
 
Messages : 151
Inscription : 20 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar jojo73 » 21 Fév 2020 21:43

Pour la station Netatmo, j'utilise "Objet connecté" dans "Autres types de périphériques", et pas les aplis du store.
Si ça peut t'aider.
jojo73
 
Messages : 41
Inscription : 29 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar ebcb89 » 21 Fév 2020 21:51

merci
mais moi c'est pareil on créer avec le code netatmo.....
bon vera ça plus tard :?
ebcb89
 
Messages : 151
Inscription : 20 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar ebcb89 » 22 Fév 2020 09:59

Bonjour,

j'ai bien un capteur Netatmo ext mais qd je crer une zone de chauffage cela me dit pas de thermostat ext .....

pourtant pas crée a partir du store mais depuis ajout periphe....

qq aurai une idée ??? :P
ebcb89
 
Messages : 151
Inscription : 20 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar ebcb89 » 22 Fév 2020 10:05

Eureka.......
il faut que la sonde Netatmo ext ne soit que dans la pièce "extérieur"
ebcb89
 
Messages : 151
Inscription : 20 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar ebcb89 » 22 Fév 2020 10:16

Bon maintenant cela m'est pas utile, car mon capteur Netatmo est dans le salon et la vanne Eurotronic est dans la salle de bain.

j'ai créé une zone avec le second en prenant comme sonde celle de la vanne....pas le top mais pour test

j'ai remarqué que les pourcentages d'ouverture de vanne ne remontaient pas....
ah si ça remonte..... :lol:
ebcb89
 
Messages : 151
Inscription : 20 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar jojo73 » 25 Fév 2020 09:32

Salut @ebcb89,
Est-ce que cela fonctionne chez toi ?
As-tu aussi le problème de la macro 0% ?
jojo73
 
Messages : 41
Inscription : 29 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar ebcb89 » 25 Fév 2020 17:20

bonjour,
j'ai aussi le souci de la macro a 0%
j'ai remis en std car pas de capteur temp dans la pièce hormis la sonde de la tête, donc pas très utile mais bien abouti, et puis la durée des piles..... :roll:
ebcb89
 
Messages : 151
Inscription : 20 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar Pelden » 21 Mars 2020 10:22

Petit retour d'expérience suite aux mises à jour.
La durée des piles est considérablement augmentée ! c'est le jour et la nuit.
Par contre, je ne sais pas si c'est une erreur de remontée, mais la qualité du réseau est basse. Mes têtes qui étaient tout le temps à 100% avant mise à jour sont maintenant entre 0% et 23% de fait parfois j'ai pas de remontée des températures. Par contre elles changent bien les consignes en fonction de mes règles.

La remontée de l'ouverture en % fonctionne. J'ai juste fait un test car moi ça m'intéresse pas.
Pelden
 
Messages : 32
Inscription : 28 Août 2019
Localisation : Indre et Loire

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar ebcb89 » 21 Mars 2020 10:44

Bonjour,
exact les piles c'est mieux...... :P
pour la qualité radio une a 92% et une a 58%..............
effectivement les règles fonctionnent, et les % pas très utiles pour moi....
ebcb89
 
Messages : 151
Inscription : 20 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar jojo73 » 21 Mars 2020 17:59

Bonjour,
Même constatation que vous: durée des piles en forte hausse et qualité radio en baisse.
Je n'ai pour autant pas eu de règles qui ne sont pas passées (ou je n'ai pas remarqué.
Y a-t-il des améliorations pour les zones de chauffage (problème de la macro 0%) depuis la mise à jour du 10 mars?
jojo73
 
Messages : 41
Inscription : 29 Déc 2018

Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Messagepar ebcb89 » 23 Mars 2020 21:48

Bonsoir,
Constat ce jour.
J'avais constaté que les modifications de consigne fait directement sur la vanne ne remontait pas.
La ce n'est plus le cas...
Une maj de la box...?
ebcb89
 
Messages : 151
Inscription : 20 Déc 2018

Précédent

Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : thevret et 4 invité(s)