Forum eedomus
https://forum.eedomus.com/

Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas
https://forum.eedomus.com/viewtopic.php?f=5&t=7967
« Précédent  Page 6 sur 7  Suivant »
Auteur:  zarwinch [ 01 Fév 2020 06:39 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

benj70b a écrit:
J'ai les remontées de consigne dans les pourcentages (app. Elect), je sais pas si c'est normal ca ...



J’ai la même chose mais attention ce ne sont pas vraiment des remontées de consignes mais plutôt des remontées de modif manuelle de température. ce n’est valable que si tu as modifié la température sur la tête en physique en dernier. Sinon ça t’indique une valeur erronée si par exemple tu as modifié la valeur sur l’application ou via une règle ensuite (cf ma capture d’écran dans mon précédent message)
Ça donne la même chose chez vous ?
Ça pas encore parfaitement au point leur truc

Par contre en effet +1 pour l’arrêt du pooling incessant
Auteur:  zarwinch [ 01 Fév 2020 06:50 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

jojo73 a écrit:
- Il y a maintenant les modes de chauffe OFF, chaud et forçage
- la température mesurée
- la température de consigne
- la consigne d'ouverture de la vanne

Pour régler la température de consigne, il faut déjà passé en mode "chaud" et après changer la consigne de température.
Pour régler la consigne d'ouverture (en %), il faut déjà passé en mode "forçage" et après changer la consigne d'ouverture.

Pour l'instant, je n'ai pas de remonté de température mais vu que ça fonctionne chez toi zarwinch, ça doit venir de ma vanne


Ou as tu trouvé le canal consigne d’ouverture de la vanne ? Si tu parles du canal ou tu peux juste choisir le type lampe ou appareil électrique, chez moi ce canal permet juste la remontée de la température modifiée manuellement sur la tête. Mais aucun changement de valeur depuis le portail eedomus ne permet de modifier la valeur sur la tête. C’est ce même canal qui m’intrigue moi je pense qu’il y a un soucis de programmation avec

Concernant la remontée de la température : tu parles de la température mesurée ? Ou de la température sur la tête ?
Auteur:  ebcb89 [ 01 Fév 2020 10:21 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Bonjour,
Pour avoir les nouveaux paramètres sur les têtes: faut exclure et re inclure ?
donc refaire les règles ? :shock:
Auteur:  jojo73 [ 01 Fév 2020 15:49 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Salut @zarwinch,
La consigne d'ouverture, c'est le canal "appareil électrique". Je pense que l'équipe a bricolé quelque chose avec de l'existant pour avoir la fonction.
Ça permet de régler l'ouverture en manuel si t'es en mode "forçage". En mode "chaud", ça remonte le pourcentage d'ouverture de la vanne si t'as réglé le paramètre 6 valve pourcentage report (je l'ai mis sur 1).
Ça le faisait avant aussi, sauf que la le pourcentage était remonté sur le même diagramme que la température de consigne, c'était pas très propre.
Après, l'équipe Eedomus n'a peut-être pas encore fini, ils vont sûrement renommée le canal.

Je parlais de la température mesurée, j'ai changer le paramètre sur 0 (par défaut sur 5) puis sur 1, et maintenant, ça marche.

@ebcb89,
Malheureusement oui, comme d'habitude...
Auteur:  ebcb89 [ 01 Fév 2020 15:52 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

J'ai exclu une des têtes et inclu a nouveau:

canal radiateur: sert a 3 choses 1- affiche la position de vanne en % (paramètre 6 a 1 pour moi)
2- affiche la consigne réglé manuellement sur la vanne en mode chaud et 3- une foi mis le canal mode en forçage permet de régler la vanne en %.

il serait préférable d'avoir la consigne modifié manuellement sur la vanne remonté sur le canal consigne..... ;)

canal Mode: permet de mettre la vanne a OFF , = très bien .permet de mettre la vanne en mode chauffage , ou bien de la piloter en % depuis via le canal radiateur.

le canal thermomètre: via le paramètre 5=5 remontée température pour une variation donc de0.5°c
je l'ai laissé comme cela.

pour les canaux mode et consigne, on en a déjà parlé.
bizarre aussi qu'il soit créé en app elec.....
Capture.PNG
Capture.PNG (30.1 Kio) Consulté 805 fois


le 37 sur canal radiateur est la valeur en % remonté par la vanne.
avec l'ancienne version cela était remonté sur le canal consigne avec des valeurs en °c, donc confusion.

autre chose aussi, je trouve dommage d’être obliger d'exclure et inclure a nouveau pour bénéficier des maj. y a pas d'autre solutions ?
Auteur:  ebcb89 [ 01 Fév 2020 15:56 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

@jojo 73
je vois que nous avons remonté les même infos. :lol:
si de nouvelles MAJ comment aurons nous l'info ??? faudra encore exclure et inclure c'est.... :evil:


dans la colonne dernier contact la vanne modifiée est a +23 min pour le moment et l'autre la valeur dernier contact c'est toutes les 2 min............ :!: Donc pour les piles cela semble mieux.......... ;)
Auteur:  benj70b [ 02 Fév 2020 00:12 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

J'ai testé en ajoutant les modes Eco et Full Power en les ajoutant dans "Mode" et cela fonctionne

en mode eco la tete passe la consigne 18°, mais on peut pas la changer. et en Full Power le tete passe a On, comme si l'action etait effectuer sur la tête.

spirit.JPG
spirit.JPG (23.9 Kio) Consulté 794 fois
Auteur:  ebcb89 [ 02 Fév 2020 10:54 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

@benj70b

comment tu a trouver les valeurs brute pour éco et full power ?
Auteur:  ebcb89 [ 02 Fév 2020 11:13 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

la ???????????
B en hexa =11 et F=15
Capture.PNG
Capture.PNG (47.87 Kio) Consulté 781 fois


Et une fois valider le mode "full" (15) après 5 min la vanne repasse en mode "confort" (1) cool....
Auteur:  benj70b [ 02 Fév 2020 12:28 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Yep dans la doc ;)
Auteur:  clarinette49 [ 02 Fév 2020 13:54 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Alors au final, ça fonctionne bien ou pas ?
Auteur:  ebcb89 [ 02 Fév 2020 13:56 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

yes c'est beaucoup mieux et je pense que les piles auront une durée de vie plus longue.

seul bémol: lors de la modification de la température de consigne direct sur la vanne l'info est remontée sur le canal 'manuel' et non sur le canal 'consigne'
Capture.PNG
Capture.PNG (99.24 Kio) Consulté 775 fois
Auteur:  clarinette49 [ 02 Fév 2020 15:01 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

ebcb89 a écrit:seul bémol: lors de la modification de la température de consigne direct sur la vanne l'info est remontée sur le canal 'manuel' et non sur le canal 'consigne'


Pour moi c'est logique comme fonctionnement
Auteur:  ebcb89 [ 02 Fév 2020 15:09 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

oui mais je trouve qu'il peut y avoir confusion entre une valeur de consigne et les valeurs de pourcentage d'ouverture de la vanne.

j'ai eu le cas ce jour, ou la consigne a été baissée directement sur la vanne et je me suis aperçu que la température baissé alors que la consigne (mode chaud) était active.
En regardant le canal des valeurs manuel la valeur était mélangé avec les valeurs de position de vannes.
Et se qui prête a confusion c'est que les valeurs remonté non pas d'unitée.°c et %
donc pas très commode....
Auteur:  benj70b [ 04 Fév 2020 00:48 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

clarinette49 a écrit:
ebcb89 a écrit:seul bémol: lors de la modification de la température de consigne direct sur la vanne l'info est remontée sur le canal 'manuel' et non sur le canal 'consigne'


Pour moi c'est logique comme fonctionnement


Non c'est pas logique, on ne pilote pas un % d'ouverture, et en même temps des remontés de consigne en °C dans la même information, cela n'a aucun sens.

Sinon, ca bouge encore pour la vanne on peut choisir "vanne Hydraulique" Cool

spirit.JPG
spirit.JPG (19.4 Kio) Consulté 757 fois
Auteur:  ebcb89 [ 04 Fév 2020 18:23 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

benj70b a écrit:
clarinette49 a écrit:
ebcb89 a écrit:seul bémol: lors de la modification de la température de consigne direct sur la vanne l'info est remontée sur le canal 'manuel' et non sur le canal 'consigne'


Pour moi c'est logique comme fonctionnement


Non c'est pas logique, on ne pilote pas un % d'ouverture, et en même temps des remontés de consigne en °C dans la même information, cela n'a aucun sens.

Sinon, ca bouge encore pour la vanne on peut choisir "vanne Hydraulique" Cool

spirit.JPG



Fait modif en vanne hydraulique.
mais les modif de consigne sur la vanne remonte toujours avec les valeurs en % ;)
a améliorer ;)

En tout cas belle amélioration de l'autonomie des piles.
Remis piles neuves depuis 3 jours et toujours a 100% :o :o :D :D :D
Auteur:  jojo73 [ 21 Fév 2020 19:05 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Il y a du nouveau sur la gestion de cette vanne Spirit ! En parcourant la documentation Eedomus, j'ai trouvé ceci:
Pour piloter directement la vanne en % d'ouverture, elle doit être en mode "Forcé"
(En mode %, la vanne peut être utilisée comme actionneur de zone de chauffage eedomus.)
Donc on peut piloter la vanne par une zone de chauffage ? :?:
Aussitôt essayé, et là, quelle bonne surprise ! :P La vanne n'est pas piloté en tout ou rien (0 ou 100% d'ouverture) mais par paliers de 10%. Avec ce système, on est complètement indépendant de la sonde de température de la vanne qui dans certaines configurations donnent des valeurs très éloignées de la température réelle de la pièce.
Et j'avoue que ça marche plutôt bien... à une exception près. Lorsque la programmation zone de chauffage veut faire passer la vanne à 0%, la macro se met en erreur et j'ai la notification suivante:
Macro Zone de chauffage 0%.JPG
Macro Zone de chauffage 0%.JPG (49.43 Kio) Consulté 558 fois

J'ai ouvert Mardi 18.02. le ticket #524941. Pas de retour pour l'instant.

Une idée d'où le problème peut venir?
Auteur:  ebcb89 [ 21 Fév 2020 20:54 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

pour piloter en zone =faut créer une zone :oops:

je ni arrive pas ça me dit qu'il faut une periphe complémentaire :evil:
Auteur:  jojo73 [ 21 Fév 2020 21:22 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

Pour créer une zone de chauffage, il faut:
- 1 thermomètre dans la zone (pièce)
- 1 thermomètre extérieur
- 1 actionneur "compatible"

De mon côté, je n'ai que les Spirit inclus récemment qui sont reconnus comme telle. le plus "ancien" a été inclus le 08 février 2020.
Auteur:  ebcb89 [ 21 Fév 2020 21:29 ]
Sujet du message:  Re: Eurotronic Spirit - paramétrage Z-Wave ne fonctionne pas

pour le thermomètre la station netatmo n'est pas considérée comme t*c int et ext ... :evil:
Page 6 sur 7 Le fuseau horaire est UTC+1 heure