[Résolu] Vannes Danfoss Living connect

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

[Résolu] Vannes Danfoss Living connect

Messagepar net23 » 31 Août 2012 10:40

Bonjour

Je viens d'inclure ma vanne pour radiateur
Elle est reconnue comme un thermostat et elle envoie sa température si on appuis sur le bouton du bas.
Par contre je n'arrive pas à la programmer a distance (ce la reste sur "en cours") et si je change de température sur la vanne il faut appuyer sur le bouton du bas pour avoir une transmission vers la box.

Quelqu'un utilise actuellement cette vanne ?

D'avance merci
net23
 
Messages : 85
Inscription : 02 Août 2012

Re: Vannes Danfoss Living connect

Messagepar support_eedomus » 04 Sep 2012 17:40

Bonjour,

Les actions sur ce périphérique ne sont exécutés que lors de ses réveils (afin d'en économiser les piles), par défaut ce réveil doit être configuré à 30min.
Pouvez-vous vérifier qu'une consigne donnée est bien exécutée après 1h par sécurité ?

Bien cordialement
Image L'équipe eedomus
http://www.eedomus.com
support_eedomus
 
Messages : 561
Inscription : 09 Jan 2012
Localisation : France

Re: Vannes Danfoss Living connect

Messagepar net23 » 06 Sep 2012 15:20

Aucune action ne passe de l'eedomus vers la vanne Danfoss même après une heure cela reste toujours en cours.
net23
 
Messages : 85
Inscription : 02 Août 2012

Re: Vannes Danfoss Living connect

Messagepar net23 » 12 Sep 2012 12:43

Le problème est localisé :
Certaines vannes Danfoss ne sont pas entièrement compatibles z-wave :(
Un mail a été envoyé hier par Danfoss à tous les revendeurs.
Mon revendeur (my domotique) me retourne gratuitement une vanne compatible.
Dès que je reçois la nouvelle vanne je posterai un test de l'inclusion.

Merci au support eedomus et a Pascal Stephany de my domotique pour leur réactivité sur ce problème.
net23
 
Messages : 85
Inscription : 02 Août 2012

Re: [Résolu] Vannes Danfoss Living connect

Messagepar net23 » 16 Sep 2012 13:13

Bonjour a tous

La version "compatible zwave" des vannes Danfos fonctionne bien.

Par contre ce module a des possibilités z-wave très limitées :

on peut uniquement lire ou ajuster la valeur du thermostat.

L’envoie d'une valeur par la boxe ne peut être fait que toute les 15 minutes.

On ne peux pas connaitre la température de la piece, et l'on ne peux pas savoir si la vanne est ouverte ou fermée.

Cela empêche toute programmation genre "fermeture de la vanne si on ouvre la fenêtre pour aérer"
et on ne peux pas connaitre la température réel de la pièce sans ajouter un module thermomètre supplémentaire.

C'est plutôt décevant pour un module de ce prix.
net23
 
Messages : 85
Inscription : 02 Août 2012

Re: [Résolu] Vannes Danfoss Living connect

Messagepar lupo » 20 Sep 2012 13:24

Bonjour,

J’ai le même problème. Pourriez-vous me dire si la version SW 3.02 est celle qui n’est pas compatible ?

Merci d’avance
lupo
 
Messages : 3
Inscription : 03 Sep 2012

Re: [Résolu] Vannes Danfoss Living connect

Messagepar net23 » 21 Sep 2012 18:17

Bonjour

Je confirme la SW 3.02 fonctionne mal (pas de reglage possible par la box)

la SW 2.06 est ok

Votre revendeur devrais pouvoir vous fournir une version compatible.

Bonne journée
net23
 
Messages : 85
Inscription : 02 Août 2012

Re: [Résolu] Vannes Danfoss Living connect

Messagepar lupo » 24 Sep 2012 13:26

Merci
lupo
 
Messages : 3
Inscription : 03 Sep 2012

Re: [Résolu] Vannes Danfoss Living connect

Messagepar lsarrat » 27 Déc 2012 22:32

Je rencontre quelque soucis avec ma vanne. Quelqu'un peut m"indiquer comment obtenir le sw ?

Thx

Laurent
lsarrat
 
Messages : 12
Inscription : 17 Déc 2012

Re: [Résolu] Vannes Danfoss Living connect

Messagepar DomotiFred » 22 Déc 2013 15:13

Bonjour,

Je possède 3 têtes Zwave Danfoss RA2000 014G0012 avec une version de firmware 2.51.
Ces têtes sont difficiles à maîtriser, à savoir :
- J'arrive à les inclure en ZWave à la box, mais dès qu'elles sont posées sur les radiateurs, elles perdent le contact avec la box.
- Elles ne se réveillent pas souvent pour recevoir les ordres et ces derniers ne sont pas traités à l'heure voulue.
- Lors de la pose et du réglage de la tête sur la vanne, le déplacement du moteur sur la tige de la vanne est hasardeux. Vient se caler à fond sur la butée, mais ensuite le déplacement en fonction de la température n'est pas optimisé. A savoir que même si je positionne la tête à 4°C, la vanne n'est pas complètement fermée et si je positionne sur 28°C, la vanne n'est pas complètement ouverte.

Bref, pas top.

Pour le point n°1, je pense que la masse métallique du radiateur a un impact défavorable sur la réception Zwave de la tête DANFOSS.
J'ai réussi à toutes les faire communiquer avec le reste du réseau Zwave en les démontant et en soudant un morceau de fil électrique de 4,3 cm soudé perpendiculairement à la base du film cuivré servant d'antenne originale (autant dire que la garantie est HS).

Pour le point n°2, j'ai essayé de réduire le temps de réveil à 5 minutes par la commande "WAKE_UP_INTERVAL_SET = 5 minutes", mais certaines fois, il faut que je renvoie la commande de changement de température 2 ou 3 fois et elle n'est prise en compte que 15 à 30 minutes plus tard ?!
J'ai lu que le support eedomus indique qu'il faut mettre à 30 minutes. Je vais essayer...

Pour le point n°3, j'ai lu sur le site de DANFOSS, que la tête fait ses propres réglages de déplacement dans les 24H00 de la pose et entre 01H00 et 03H00 du matin. Je reste septique...

Pour ceux qui utilisent ces vannes aujourd'hui (par exemple lsarrat, lupo, net23), rencontrez-vous ces problèmes ?

Merci de vos retours.
3 Eedomus+ 96 Zwave 6 EnOcean 3 Xee 14 cam IP 1 Connexoon 8 SONOS 8 Google Home 7 ChromeCast 1 Synology 1513+ 1 Smartcoffee 1 robot tondeuse 1 Lametric Time 1 Nokia Cardio SARAH Infra Ubiquiti NUKI V1 et V2 - Membre de la Fédération Francaise de Domotique
DomotiFred
 
Messages : 1254
Inscription : 15 Mars 2013
Localisation : 78


Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)