[PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

[PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar BingO » 16 Jan 2016 13:46

Bonjour,

Nouveau venu dans le monde de la domotique, j'ai récemment fait l'acquisition d'une box eedomus + et de quelques modules pour commencer à me familiariser avec ce monde riche :D

Parmi ces modules j'ai acheté un module FGS-212 de chez Fibaro ainsi qu'un module Vision Security VIS-ZG8101 pour le retour d'état de la porte :)

L'intégration du module Vision Security VIS-ZG8101 n'a pas été un problème, un jeu d'enfant.
En revanche concernant le module FGS-212, je pense que soit j'ai commis une erreur de cablage, soit une erreur de configuration.

Ma porte de garage sectionnelle est une brico dépôt accompagnée d'une motorisation Maguisa ETD-600L avec un bornier pour un bouton poussoir.
Lorsque j'ai installé la porte, le bouton poussoir a été cablé, et fonctionne parfaitement!

Dans la mesure où j'ai isolé le plafond du garage, j'ai laissé la prise et le bornier accessibles pour permettre de débrancher en cas de besoin. En revanche, l'accessibilité reste quand même assez difficile pour opérer avec un tournevis par exemple.

Pour me simplifier la tâche, je me suis donc dit que j'allais installer mon module Fibaro près du bouton poussoir car bien plus accessible.
Comme il y a une prise à côté (boite double), j'ai repris la phase et le neutre sur cette prise pour alimenter le module :D

J'ai donc cablé comme suit:

Phase et neutre sur le phase et neutre du fibaro.
Cable arrivant au bouton poussoir, sur les entrées Q et I du FGS-212.

L'inclusion dans la box s'est déroulée sans encombre, bien reconnu, bref rien à dire.
En revanche, lorsque j'actionne le module depuis l'interface, je l'entends cliquer mais il ne se passe rien.
J'ai pensé à un problème de cablage, donc re-vérifié, a priori rien.
Par curiosité, j'ai enlevé du circuit le bouton poussoir et là...Ca fonctionne!
Dès que je rebranche le bouton poussoir, ce dernier fonctionne mais le module n'actionne pas la porte (pourtant il clique bien).

Pour schématiser le cablage cela donne ceci:

bornier de la porte ==> domino ==> bouton poussoir

Le fibaro est cablé avec le cable en provenance de la porte du même côté sur le domino, le bouton poussoir est de l'autre côté.

Côté configuration, les paramètres du modules sont les suivants:

Paramètre 1: 255
Paramètre 3: 0
Paramètre 4: 4
Paramètre 13: 1
Paramètre 14: 0

J'espère avoir fourni tous les détails pour permettre de m'aider!

Merci d'avance!
BingO
 
Messages : 199
Inscription : 16 Jan 2016

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar dplein » 16 Jan 2016 16:22

T'as pas une led sur ton poussoir car il me semble que c'est elle qui me faisait la m***de sur mon install...
Ok google, allume la lumière ;-)
dplein
 
Messages : 1504
Inscription : 28 Oct 2012
Localisation : Lorraine

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar BingO » 16 Jan 2016 17:02

Non justement, pas de LED, j'avais vu que ça pouvait poser problème, donc bouton poussoir de base, tout con ;)
BingO
 
Messages : 199
Inscription : 16 Jan 2016

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar BingO » 23 Jan 2016 12:01

Personne?

Je viens de brancher le module directement au cul du moteur donc "en parallèle" du bouton poussoir, mêmes symptômes, j'entends bien le module claquer mais rien ne se passe. Sitôt que je débranche le poussoir, cela fonctionne...
Je commence à me faire une raison de devoir me passer du poussoir, mais ça m'enchante moyennement...
BingO
 
Messages : 199
Inscription : 16 Jan 2016

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar Arno » 25 Jan 2016 09:15

Ton branchement paraît curieux. Tu essayes de faire fonctionner ton bouton en parallèle du fgs ?
Pourquoi ne branches-tu pas le bouton "normalement", à savoir entre la phase et s1 ?
Arno
 
Messages : 188
Inscription : 05 Déc 2015

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar BingO » 30 Jan 2016 15:51

C'est ce que j'ai fait effectivement au début.
En fait le poussoir n'est ni sur le neutre ni sur la phase lorsqu'il est seul, il est connecté au bornier au cul de la porte de garage c'est ça qui me perturbe.

Je viens d'essayer la combinaison suivante:
Une borne du poussoir au + du bornier, l'autre borne du poussoir au S1, le FGS-212 directement au cul du bornier sur IN et Q.

Le FGS fonctionne bien, le poussoir pas du tout.

Je suis nul en élec, c'est une certitude désormais :lol:

Ces histoires de N et L alors qu'à la base le poussoir n'est sur ni l'un ni l'autre qui m'embrouillent :lol:
BingO
 
Messages : 199
Inscription : 16 Jan 2016

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar Arno » 30 Jan 2016 16:09

Si le fgs commande bien ta porte, le plus dur est fait. Il ne te reste plus qu'à commander le fgs avec ton poussoir et ça c'est très simple :
Tu configures S1 en monostable et tu branche ton poussoir comme indiqué sur la notice (entre la phase et S1) et ça fonctionne forcément.
Arno
 
Messages : 188
Inscription : 05 Déc 2015

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar BingO » 31 Jan 2016 20:25

Ok :D
Je vais voir pour faire ça...
Quand j'aurai remplacé le moteur de la porte...

Avec tous les branchements, à un moment j'ai cru que je n'avais plus de jus au bornier, donc j'ai ouvert pour prendre la tension derrière le bornier et j'ai touché avec le multimètre un endroit qu'il ne fallait pas, j'ai 2 resistances qui on grillé...
Soit j'arrive à trouver les mêmes et remplacer en espérant qu'elles aient fait fusible, soit y'a d'autres trucs de grillés...
J'ai envoyé un mail au SAV savoir si au pire ils ont juste la carte concernée, je vais écumer les mag d'électronique pour montrer les 2 resistances...Et au pire je mettrai un moteur Somfy GDK-3000 à la place...

Merci en tout cas pour toutes les infos ;)
BingO
 
Messages : 199
Inscription : 16 Jan 2016

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar Arno » 01 Fév 2016 06:03

A force de bricoler l'électricité, on arrive fatalement à faire une ânerie :mrgreen:

J'ai moi-même donné il y a peu en faisant fumer ma commande de volets électriques :lol: ... :(
Arno
 
Messages : 188
Inscription : 05 Déc 2015

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar BingO » 22 Fév 2016 11:07

Quelques news, donc les resistances n'ont pas fait fusible, du coup, la carte complète était grillée :D
J'ai donc changé le moteur par un Somfy, bien plus rapide.
Du coup j'ai pu restester les branchements, et tout marche du premier coup :D
Problème résolu donc :P

Merci pour le coup de main ;)
BingO
 
Messages : 199
Inscription : 16 Jan 2016

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar casanis51 » 25 Fév 2016 18:22

Bonjour,


Ce post m'interresse car je veux rajouter un bouton poussoir sur ma porte de garage qui est déjà pilotée par un FGS-212.

A la base je n'avais configuré que les paramètres 3=0 et 4=50. Tout fonctionne normalement avec capteur de mouvement filaire sur la box + règle pour dire ouverture ou fermeture et non mouvement (bref ce n'est pas le sujet :-) )

Si j'ai bien compris je branche le bouton entre la phase et B1 (vous parlez de S1 dans ce post)
Ensuite je modifie les paramètres
14=0 pour le rendre en monostable
et le moteur de la porte reste connecté en IN et Q

merci
casanis51
 
Messages : 89
Inscription : 29 Avr 2015

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar casanis51 » 01 Mars 2016 22:46

Finalement j'ai suivi se que j'ai dis dans le post au dessus.

Ouverture/fermeture de la porte via l'eedomus ou poussoir ça fonctionne correctement
casanis51
 
Messages : 89
Inscription : 29 Avr 2015

Re: [PORTE GARAGE] Fibaro FGS-212 et bouton poussoir

Messagepar jean51 » 26 Mars 2017 17:18

Bonjour, j'ai eu le même souci mais il nous a fallu changer le poussoir car il était endommagé..après, le réparateur nous a parlé d'un problème de cellules et au final, on a du changer toute la motorisation :(
jean51
 
Messages : 1
Inscription : 26 Mars 2017


Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)