PSM02 Philio

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

PSM02 Philio

Messagepar gillesm57 » 02 Nov 2014 03:56

Bonjour,

Je possède plusieurs détecteur D'ouverture PSM02 4 en 1 qui fait aussi température, luminosité, et détecteur de présence.
Je voudrais allumer une lampe (lampe avec micro module fibaro FGD-211) lorsqu'une présence est détectée, le module détecte super bien le mouvement, mais la lampe ne s'allume que environ 40 voir 50 secondes plus tard. J'ai l'impression mais la box envoie l'ordre allumer que lorsque le detecteur passe de mouvement vers "sans mouvement", y a til quelqu'un qui à le même probleme ou peu être une solution?
Merci
1x Eedomus
1x SF812/2x cons+photov Cartelec XBEEPRO2/1x prise AN157-6/1x capt t° ST814/1x détect EZmotion/4x prises+conso AN158-6/2x commut dbl FGS-211/9x commut volets FGR-221/1x module varia FGD-211/1x detect SP814/1x capt DSB05/1x Karotz
gillesm57
 
Messages : 40
Inscription : 21 Nov 2012
Localisation : St Avold

Re: PSM02 Philio

Messagepar dplein » 02 Nov 2014 10:11

tu as mis quelle action pour que l'eedomus allume ta lampe ?
Fais un screenshot si tu as le temps...

Dans tous les cas, ne t'attends à un allumage immédiat mais différé de 3-4 secondes.... :( :(
Irradié.... RAC v2
dplein
 
Messages : 1615
Inscription : 28 Oct 2012
Localisation : Lorraine

Re: PSM02 Philio

Messagepar gillesm57 » 02 Nov 2014 12:12

pCapture d’écran 2014-11-02 à 12.04.38.jpg
pCapture d’écran 2014-11-02 à 12.04.38.jpg (164.9 Kio) Consulté 7062 fois


Bonjour,

Oui pour les 2 ou 3 secondes de latence ok, mais pas 40-50 secondes.
Voici une copie de la règle
1x Eedomus
1x SF812/2x cons+photov Cartelec XBEEPRO2/1x prise AN157-6/1x capt t° ST814/1x détect EZmotion/4x prises+conso AN158-6/2x commut dbl FGS-211/9x commut volets FGR-221/1x module varia FGD-211/1x detect SP814/1x capt DSB05/1x Karotz
gillesm57
 
Messages : 40
Inscription : 21 Nov 2012
Localisation : St Avold

Re: PSM02 Philio

Messagepar gusdelamort » 02 Nov 2014 18:11

Je confirme c'est louche les 50 secondes (regardes l'historique pour chronométrer les phases de déclenchement)

Question additionnelle : pourquoi tu testes 2 luminosités différentes ? pas plus simple de ne prendre que ton lux de cuisine ?
gusdelamort
 
Messages : 244
Inscription : 16 Mai 2013

Re: PSM02 Philio

Messagepar dplein » 03 Nov 2014 04:09

Si tu mets "Mouvement cuisine est egal à mouvement", est ce que tu observe un changement ?
Irradié.... RAC v2
dplein
 
Messages : 1615
Inscription : 28 Oct 2012
Localisation : Lorraine

Re: PSM02 Philio

Messagepar gillesm57 » 04 Nov 2014 06:20

Bonjour,

Question additionnelle : pourquoi tu testes 2 luminosités différentes ? pas plus simple de ne prendre que ton lux de cuisine ?


Oui cela marche aussi mais j'ai l'expérience d'un autre capteur de présence qui ne marche pas correctement avec sa propre luminosité, le problème des 50 secondes n'est pas résolu en ne mettant que la valeur lux du capteur ou que l'autre capteur.

Si tu mets "Mouvement cuisine est egal à mouvement", est ce que tu observe un changement ?


J'ai essayer et non rien ne change
1x Eedomus
1x SF812/2x cons+photov Cartelec XBEEPRO2/1x prise AN157-6/1x capt t° ST814/1x détect EZmotion/4x prises+conso AN158-6/2x commut dbl FGS-211/9x commut volets FGR-221/1x module varia FGD-211/1x detect SP814/1x capt DSB05/1x Karotz
gillesm57
 
Messages : 40
Inscription : 21 Nov 2012
Localisation : St Avold

Re: PSM02 Philio

Messagepar gillesm57 » 15 Nov 2014 09:19

Bonjour,

Personne n'a une idée?

C'est galère ce decalage de 50 secondes
1x Eedomus
1x SF812/2x cons+photov Cartelec XBEEPRO2/1x prise AN157-6/1x capt t° ST814/1x détect EZmotion/4x prises+conso AN158-6/2x commut dbl FGS-211/9x commut volets FGR-221/1x module varia FGD-211/1x detect SP814/1x capt DSB05/1x Karotz
gillesm57
 
Messages : 40
Inscription : 21 Nov 2012
Localisation : St Avold

Re: PSM02 Philio

Messagepar RM74 » 27 Fév 2015 10:00

Je remonte également ce sujet, car je viens d’acquérir un PSM02 zipato anciennement Philio.

Pour ceux qui possèdent également ce modèle ou même le modèle PSM01 (sans mouvements).

Est-ce que le capteur envoi correctement le taux de luminosité ?

Car dans mon cas, les valeurs reçues sont très faibles...

Je l'ai installé hier soir sur ma porte d'entrée, cette pièce n'a pas de fenêtres sur l'extérieur, mais est ouverte sur le séjour, et pour l'éclairer j'ai une lampe suspendue et la lumière ambiante provenant des autres pièces.

Pour faire des tests comparatifs, j'ai mis a juste a côté un détecteur fibaro "fgms 001"

Hier soir, avec lampe allumé :

PSM02 = 4-5%
FGMS-001 = 15-17 Lux

Durant la nuit (noir complet) :
PSM02 = 2%
FGMS-001 = 0 Lux

ce matin lumière allumé et lumière ambiante:
PSM02 = 6-7%
FGMS-001 = 20 Lux

ce matin avec lumière ambiante :
PSM02 = 6%
FGMS-001 = 13 Lux

Est-ce qu'il y a un paramètre a modifier pour régler la sensibilité du capteur de luminosité ?

Il faut dire que j'ai peint la carcasse extérieure en noir, car mon cadre de porte l'est également, j'ai piqué l'idée sur un autre post du forum ou influman l'avait proposé :)

Ou peut être que le niveau de luminosité se fait par le socle du module qui est translucide et que j'ai aussi peint en noir, en pensant que la mesure se fait par l'ouverture carrée sur le devant comme pour la détection de mouvements...

dans tous les cas si j'éclaire l'ouverture carrée sur le devant avec ma lampe de poche du smartphone j'ai bien une mesure de 99-100% 8-)

Est-ce que quelqu'un pourrait faire un essai avec un de ses capteurs en lui collant un adessif noir sur le pourtour du socle translucide pour voir si vous constatez une baisse importante du taux de luminosité ??

Si c'est le cas, il ne me reste plus qu'a décaper cette partie translucide :oops:

Merci d'avance
EEdomus+ bien au chaud à la maison 8-)
RM74
 
Messages : 97
Inscription : 01 Déc 2014
Localisation : Haute-Savoie

Re: PSM02 Philio

Messagepar influman » 27 Fév 2015 11:56

perso j'ai un 3 en 1 de zipato, je trouve aussi qu'il n'est pas très au point sur les lux, sauf si il est éclairé en pleine face. C'est peut-être sa petite taille et sa coque plastique qui l'empêche de bien capter la lumière ambiante.

et le mien est encore tout blanc d'origine
Entraide eedomus sur Telegram : http://t.me/eedomus
sur Skype :https://join.skype.com/pFyUcyVRVKmZ
influman
 
Messages : 2141
Inscription : 30 Oct 2013

Re: PSM02 Philio

Messagepar pablo » 27 Fév 2015 12:10

influman a écrit:perso j'ai un 3 en 1 de zipato, je trouve aussi qu'il n'est pas très au point sur les lux, sauf si il est éclairé en pleine face. C'est peut-être sa petite taille et sa coque plastique qui l'empêche de bien capter la lumière ambiante.

et le mien est encore tout blanc d'origine


je suis du meme avis
Eedomus 254 périphs
63 périphs zwave // 5 camera // 39 périphs 433mhz // 19 périphériques http // 10 périphs météo // 29 périphs virtuels // 1 périphs geo // 17 périphs conso

eedomus + casa
pablo
 
Messages : 317
Inscription : 11 Avr 2014

Re: PSM02 Philio

Messagepar pablo » 27 Fév 2015 12:12

gillesm57 a écrit:
pCapture d’écran 2014-11-02 à 12.04.38.jpg


Bonjour,

Oui pour les 2 ou 3 secondes de latence ok, mais pas 40-50 secondes.
Voici une copie de la règle


les problèmes de latences au niveaux des règles a été plus d'une foi soulevé avec l'eedomus v1
Eedomus 254 périphs
63 périphs zwave // 5 camera // 39 périphs 433mhz // 19 périphériques http // 10 périphs météo // 29 périphs virtuels // 1 périphs geo // 17 périphs conso

eedomus + casa
pablo
 
Messages : 317
Inscription : 11 Avr 2014

Re: PSM02 Philio

Messagepar RM74 » 27 Fév 2015 13:14

Ok merci pour vos réponses.... :)

Donc je pense que si je décape la peinture noire du socle translucide, cela ne devrait pas changer grand chose, vu qu’apparemment la lumière est bien captée par la petite ouverture avant...

on va faire avec :roll:
EEdomus+ bien au chaud à la maison 8-)
RM74
 
Messages : 97
Inscription : 01 Déc 2014
Localisation : Haute-Savoie

Re: PSM02 Philio

Messagepar RM74 » 11 Mars 2015 20:30

Je reviens au sujet du psm02,

je n'utilise plus le capteur de luminosité car il n'est apparemment pas au point...

Par contre, je l'ai installé sur ma porte d'entrée, et crée un règle pour allumer la lampe de l'entrée quand la porte s'ouvre...
Image

le problème c'est que la lampe s'allume seulement, 10 a 15 secondes après l'ouverture, au lieu de s'allumer lors de l’ouverture, pour info j'ai la eedomus+ :|

Est-ce que j'ai loupé quelque chose dans la règle a créer ?
J'ai essayé de faire une association entre le capteur et le micromodule fibaro de la lampe et cela ne change rien :(
EEdomus+ bien au chaud à la maison 8-)
RM74
 
Messages : 97
Inscription : 01 Déc 2014
Localisation : Haute-Savoie

Re: PSM02 Philio

Messagepar RM74 » 16 Mars 2015 09:44

Personne ne rencontre de problème de latence entre le capteur d'ouverture PSM02 et la eedomus+ ?

Parfois la lumière s'allume dès que j'ouvre la porte, et d'autres il faut attendre 10 ou 15 secondes...

Est-ce qu'il y a un paramètre a modifier ou autre petite astuce ?
EEdomus+ bien au chaud à la maison 8-)
RM74
 
Messages : 97
Inscription : 01 Déc 2014
Localisation : Haute-Savoie

Re: PSM02 Philio

Messagepar Guid » 17 Mars 2015 11:01

Bonjour à tous.

Pour ma part cela fait quelques mois que je les ai installé et ils fonctionne plutôt bien.
J'ai même intégré un aimant les aimants directement dans le cadre de des fenêtres en bois, se qui les rend plus discret.

Mais, par se qu'il y a toujours un mais, je ne suis pas capable de régler les fonctions multi-bytes:
- 5- Operation Mode : Mode de fonctionnement. Utilisation des BITS pour les commandes

- 6- Multisensor Function Switch : Commutateur avec fonction multi-capteur. Utilisation des BITS pour les commandes.

quelqu'un pourrais me dire comment faire pour régler ces deux valeurs?

Merci à tous :D
Box Eedomus+, 14 Zipato détecteur PSM02, 1 karotz, 7 zipato stores, 7 detecteurs feu FGSD002, 1 caméra IP, 4 detecteurs FGFS101, 2 thermostats qubino, 5 modules on/off qubino, 17 modules dimmer qubino, 1 module rgbw fibaro, RFXtrx433E
Guid
 
Messages : 24
Inscription : 16 Déc 2014

Re: PSM02 Philio

Messagepar smn » 11 Août 2015 11:57

Bonjour aux utilisateurs du psm02,

J'aimerais avoir vos retours d'expériences concernant ce périphérique :
- Vous avez changé les piles au bout de combien de temps ?
- Pouvez-vous me dire, éventuellement faire le test svp, si le capteur de mouvement peut fonctionner derrière un voilage de fenêtre ?

Merci pour votre aide.
smn
 
Messages : 8
Inscription : 10 Août 2015


Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)