Multi Sensor 4 in 1 (DSB05)

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

Multi Sensor 4 in 1 (DSB05)

Messagepar Nico33 » 13 Déc 2013 14:00

Bonjour à tous,
Je suis possesseur de 3 Multi Sensor 4 in 1 (DSB05) et je trouve que ça marche pas mal.
Toutefois, je cherche à améliorer le fonctionnement mais je n'ai pas trouvé dans la doc. Enfin du moins, ça ne me saute pas aux yeux ! :)

J'en ai mis 2 sur secteur et je me demandais s'il fallait effectuer un paramétrage spéciale dans ce cas ?


Je souhaite aussi que la température soit remontée très régulièrement genre toutes les 2 min mais je constate qu'entre mes 3 exemplaires, le comportement est différent.
Genre, pour un (sur secteur), il ne remonte la température que lorsqu'il y a détection de mouvement. Pas terrible ...
Pour l'autre (sur pile), sans détection, c'est toutes les 30 min ...

Bref, quel est le paramètre à modifier pour que ce soit toutes les 2 min sans détection des mouvements ?
Nico33
 
Messages : 1013
Inscription : 14 Juin 2013

Re: Multi Sensor 4 in 1 (DSB05)

Messagepar DjMomo » 13 Déc 2013 18:10

Bonjour, jette un oeil aux paramètres 101 et 111.

Le 101 pour dire quoi envoyer. Le 111 pour définir la période.

http://doc.eedomus.com/view/Multi_Sensor_4_in_1_(DSB05)

;)
Moi ? C'est Fabien
--------------------------------------------
Mon Github : http://www.github.com/DjMomo/
DjMomo
 
Messages : 1121
Inscription : 26 Sep 2012

Re: Multi Sensor 4 in 1 (DSB05)

Messagepar Godcho » 02 Jan 2014 21:37

Slt,

je confirme, en jouant avec ces 2 paramètres (attention au mot en 4 bytes) cela permet de gérer un peu mieux le comportement de la bête.

J'ai eu du mal a le dompter, mais il réagi presque comme je le souhaite. Je le trouve très fiable pour le moment.

Un seul hic pour moi, la sonde de température est cataloguée comme une sonde extérieur. Je ne peux m'appuyer dessus pour réaliser une consigne de chauffage. Avez vous le même comportement chez vous ?

bon courage ....et meilleurs voeux :)

Godcho
Godcho
 
Messages : 8
Inscription : 02 Jan 2014

Re: Multi Sensor 4 in 1 (DSB05)

Messagepar Nico33 » 09 Jan 2014 23:25

Quels sont les paramètres que tu as employé ?
Pour ce qui est de la température extérieure, non je l'ai bien en température intérieure. Je ne me souviens plus où ça se paramètre mais c'est une coche.
Pour ma part, c'est bien ma sonde de température intérieure.
Nico33
 
Messages : 1013
Inscription : 14 Juin 2013

Re: Multi Sensor 4 in 1 (DSB05)

Messagepar Godcho » 10 Jan 2014 01:25

Pour le paramétrage j'ai envoyé ceci :

pour le paramètre 101 j'ai envoyé 0 0 0 225
pour le paramètre 102 j'ai envoyé 0 0 0 225
pour le paramètre 103 j'ai envoyé 0 0 0 225
pour le paramètre 5 j'ai envoyé 2
pour le paramètre 111 j'ai envoyé 0 0 0 128
pour le paramètre 112 j'ai envoyé 0 0 0 128
pour le paramètre 113 j'ai envoyé 0 0 0 128

bon courage

ps : merci pour l'info sur la coche ! elle se situe au niveau de la création de la pièce.
Godcho
 
Messages : 8
Inscription : 02 Jan 2014

Re: Multi Sensor 4 in 1 (DSB05)

Messagepar Nico33 » 12 Jan 2014 21:46

C'est nickel avec tes paramètres !
Merci.
Nico33
 
Messages : 1013
Inscription : 14 Juin 2013


Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 10 invité(s)