ZMNHUD1 énigme?

Tout ce qui concerne l'usage des périphériques radios Z-Wave avec eedomus

ZMNHUD1 énigme?

Messagepar Philspl » 18 Mars 2020 17:52

Bonjour à tous,
Je vous raconte mon problème:
J ai actuellement 5 modules ZMNHUD1 dans mon compteur électrique
3 pour les 3 chambres
1 pour la Sdb
1 pour salon/salle à manger

Mon énigme : J ai 2 radiateurs dans mon salon /salle à manger et quand je met mes 2 fils pilote ensemble sur mon ZMNHUD1 les modes ne fonctionnent plus, sur l eedomus je met eco ou confort ou arrêt il n y a aucune actions sur mes radiateurs ... quand je débranche ne serais-ce l’un des 2 ça fonctionne même en inversant les radiateurs (séparément ils fonctionnent) quand je met les 2 ensemble c est mort.... j ai testé sur mes 5 modules et ça fait pareil
J ai testé les fils pilote des 2 radiateurs jusqu au compteur tout est Ok

Avant j avais bien 3 radiateurs de mes chambres sur un modules ZMNHUD1 et aucuns soucis donc je ne comprends Pas pourquoi ça ne fonctionne pas?
Avez vous une idée?
Philspl
 
Messages : 24
Inscription : 04 Nov 2018
Localisation : 78

Re: ZMNHUD1 énigme?

Messagepar xeos » 18 Mars 2020 18:39

Salut,
Est ce que tu as la meme section de cable ?
Tu peux essayer de mettre ton module derriere le premier et brancher ton deuxième radiateur en serie pour voir ...
Je suis Fou et insatiable
xeos
 
Messages : 733
Inscription : 02 Sep 2017
Localisation : Alsace

Re: ZMNHUD1 énigme?

Messagepar Philspl » 18 Mars 2020 18:54

Pour le section oui c est la même
En série tu veux dire que je connecte le FP d’un rad sur le ZMNHUD1 et du rad je repart sur le second?
:roll:
Philspl
 
Messages : 24
Inscription : 04 Nov 2018
Localisation : 78

Re: ZMNHUD1 énigme?

Messagepar xeos » 18 Mars 2020 19:41

Philspl a écrit:En série tu veux dire que je connecte le FP d’un rad sur le ZMNHUD1 et du rad je repart sur le second?
:roll:

Oui tu repart du R1 FP vers le FP du R2 en mettant ton module sur le premier
Je suis Fou et insatiable
xeos
 
Messages : 733
Inscription : 02 Sep 2017
Localisation : Alsace

Re: ZMNHUD1 énigme?

Messagepar lougarou60 » 19 Mars 2020 06:36

Bonjour
Pour qu’une idée ici ou la devienne lumineuse, il faudrait quelques précisions :
Quelles modifs entre la situation ou ça marchait et maintenant ?
Si tu mets 1 module sur chaque radiateur ça marche ou pas ? (pour essayer)
Les 2 radiateurs « a probleme » sont ils identiques ou au moins du même constructeur ?
Alimentation électrique en tri ou monophase ?
Les 2 radiateurs sont ils sur le même circuit de distribution électrique ?
Est tu sur de la distinction neutre / phase partout ?
lougarou60
 
Messages : 27
Inscription : 07 Déc 2018

Re: ZMNHUD1 énigme?

Messagepar Philspl » 19 Mars 2020 07:14

Bonjour,
Les 2 rads sont différent (1x1500w et 1x1000w) les 2 inertie fonte de marque différente
Ils sont sur le même départ un dij20 amp
Un rad par module ça fonctionne
Avant ils étaient séparé puisque jamais ils n ont fonctionné ensemble d ou l énigme
Aujourd’hui à part devoir racheter un autre module je ne trouve pas de solution...
J avais lu un topic sur un éventuel inversement sur la phase et le FP
Tout est en mono
Pour l alimentation oui y a bien le 230v
Voilà voilà
Philspl
 
Messages : 24
Inscription : 04 Nov 2018
Localisation : 78

Re: ZMNHUD1 énigme?

Messagepar stef31 » 19 Mars 2020 11:04

Bonjour,

La gestion par fil pilote est indépendante de la puissance des radiateurs.
Peut être que tu as un de tes radiateurs qui n'est pas en mode auto ou horloge ou fil pilote?
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2852
Inscription : 20 Août 2013
Localisation : 31

Re: ZMNHUD1 énigme?

Messagepar Philspl » 19 Mars 2020 11:29

Ils sont bien sur fil pilote ;)
Fil pilote c est une info pour commander les modes sur les rads
Je n’utilise pas les programmations interne des radiateurs je gère sur l eedomus avec les planifications et suivant les zones
Quand je débranche un des 2 fil pilote du wago , 1 rad seul ça fonctionne peut importe le Rad
Philspl
 
Messages : 24
Inscription : 04 Nov 2018
Localisation : 78

Re: ZMNHUD1 énigme?

Messagepar stef31 » 19 Mars 2020 11:41

J'ai noté que certains de mes radiateurs n'avaient pas besoin d'être sur la position fil pilote sur mes radiateurs pour être piloter via le fil pilote.
Il y a forcément un conflit entre les fils pilotes car les signaux sont normalisés et pour qu'ils ne fonctionnent pas, j'aurais tendance à penser que tu as deux sources d'alimentation différentes dans la boucle de courant lorsqu'ils sont regroupés.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2852
Inscription : 20 Août 2013
Localisation : 31

Re: ZMNHUD1 énigme?

Messagepar lougarou60 » 19 Mars 2020 23:37

Tel que tu le décris, j'en arrive à la même analyse que stef : conflit entre les 2 radiateurs
C'est exceptionnel car ce sont des signaux normalisés, mais pas impossible si les 2 rad sont de constructeurs différents
Solution à 70 € je te fais pas de dessin....
Désolé j'ai pas mieux.
lougarou60
 
Messages : 27
Inscription : 07 Déc 2018

Re: ZMNHUD1 énigme?

Messagepar Philspl » 20 Mars 2020 21:30

Je pense aussi faire au plus simple = acheter un module de plus .... puis ça fait tuning dans le compteur c est sympa :lol:
Merci pour tout ;)
Philspl
 
Messages : 24
Inscription : 04 Nov 2018
Localisation : 78

Re: ZMNHUD1 énigme?

Messagepar Philspl » 25 Mars 2020 23:10

5FDB42F0-D1DC-46BD-B135-63A68D17C7BE.jpeg
5FDB42F0-D1DC-46BD-B135-63A68D17C7BE.jpeg (583.79 Kio) Consulté 433 fois
Voilà maintenant ça fonctionne :mrgreen:
Philspl
 
Messages : 24
Inscription : 04 Nov 2018
Localisation : 78

Re: ZMNHUD1 énigme?

Messagepar lougarou60 » 26 Mars 2020 07:24

Oui, effectivement ça fait chouette et puis tu as encore de la place sur la rail ....
Une fois dit cela, il y a quand même un truc qui m'interpelle sur ta photo, c'est le croisement phase/neutre à l'aval du disjoncteur. On ne voit pas l'amont ou peut être c'est croisé aussi.
Si ce n'est pas le cas, alors on peut penser que les circuits puissance des radiateurs sont croisés aussi, ou pas, peut être un début de piste pour résoudre ton énigme.
lougarou60
 
Messages : 27
Inscription : 07 Déc 2018

Re: ZMNHUD1 énigme?

Messagepar Philspl » 26 Mars 2020 14:08

Bonjour, non non je n ai pas inversé la phase et le neutre :mrgreen: on pourrais croire sur la photo en effet .. ;) j ai fait une boucle et remonté dans les bons trous.
Les alim des radiateurs sont sur des disjoncteurs 20 app et aussi bien câblés
Philspl
 
Messages : 24
Inscription : 04 Nov 2018
Localisation : 78


Retour vers Périphériques Z-Wave

Qui est en ligne ?

Utilisateurs parcourant ce forum : Majestic-12 [Bot] et 3 invité(s)