Problème connexion module de teleinformation USB

Lecture des compteurs avec téléinformation

Re: Problème connexion module de teleinformation USB

Messagepar stef31 » 18 Déc 2019 17:10

Bonjour,

Reigua a écrit:Je ne sais pas si ça peut aider mais il me semble qu'il avait été dit au départ qu'il valait mieux utiliser ce boitier téléinformation connecté sur un switch USB équipé d'une alimentation externe.


C'est ce que je préconise systématiquement et c'est mon cas, cela fait quelques années que j'utilise un HUB USB alimenté mais cela n'empêche pas les coupures intermittentes dans le dialogue entre la box EEDOMUS et mon module téléinfo.
Mais dans mon cas, il peut y avoir quelques interférences radios qui entrent en jeu (j'utilise le module XBEE). C'est pourquoi, je n'ai pas sollicité le support car je n'ai pas procédé à suffisamment de tests de mon côté.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 2808
Inscription : 20 Août 2013
Localisation : 31

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 18 Déc 2019 19:57

Bonjour
Oui c est bien ce que j'ai comme je disais...
Un hub alimente par une alim externe
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 22 Déc 2019 23:50

Bonjour
toujous le problème. Ca se produit très régulièrement...
Comment faire ?
Qu'avez vous comme modèle de Hub USB ?
J'ai aussi le pb que mon Hub alimenté en externe à un poussoir pour le démarrer et qu'il ne mémorise pas l'état après une coupure de courant...
Pouvez vous m'envoyer quelques modèles qui marchent pour sur ?

Sinon ou trouvez le script de reboot EEDOMUS si la téléinfo ne remonte plus ?
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar Kenosuke » 24 Déc 2019 13:50

Hello,

Nouveau sur le Forum je vois que mon soucis avec mon module téléinformation est pas unique.
Pour répondre au précédent message :

Mon module : Module Téléinfo USB - Cartelectronic USBTICLC
J'avais un hub auto-alimenté USB précédemment mais qui faisait disparaître le module, là je teste un nouveau receptionné aujourd'hui : AUKEY HUB USB 3.0 7 Ports ( 4 * USB 3.0 + 3 * Charge 2,4A )
Il était conseillé par des membres du Forum.

Concernant le plantage de la téléinfo j'utilise une programmation qui reboot la box eedomus quand je n'ai pas d'info depuis 30 min. du style (Electricité étant un élément de la téléinformation) :

1) création d'un HTTP actionneur que je nomme "Reboot eedomus"
Onglet valeurs :
Description : reboot
url : http://localhost/tools/?action=reboot
type : GET

Je créé une règle avec :
Horaire : tu mets ce que tu veux mais techniquement
Tous les jours > toutes les heures > et 1 minutes

Critères :
Electricité > n'a pas > contacté le serveur depuis > 30 min

Action :
Reboot eedomus > reboot

Je vais voir avec le temps si j'ai de nouveau un décrochage.
On verra.

C'est quand même bien triste de passer d'un Jeedom où cela fonctionnait bien (mais clairement moins user friendly) à une box à 300€ qui supporte pas un module usb...
Kenosuke
 
Messages : 2
Inscription : 24 Déc 2019

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 24 Déc 2019 14:03

Hello
J'avais ce hub usb.
Il ne reprend pas son etat ON apres coupure d'alim edf...
Deja un premier pb important.
Apres une semaine d'utilisation je l'ai supprimé pour remettre en direct mon rfxcom et le teleinfo. Ca a l air bien plus stable...

De toute facon je ne comprends pas que ces equipements requierts une alim externe. Ce sont des periphs qui ne consommznt quasiment rien.. (pas commen des disques durs).

A suivre
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar Kenosuke » 24 Déc 2019 15:04

Donc confirmation, ça donne pas grand chose avec ce nouveau Hub.
Plus de remonté depuis 33 min.
C'est triste quand même.
Kenosuke
 
Messages : 2
Inscription : 24 Déc 2019

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 24 Déc 2019 15:19

D'apres ce que j'ai pu observer il y a 2 problemes.
Un generé par ce hub aleatoire pour simplifier les choses...
L'autre est un bug du driver dans la box eedomus.
Dans certains cas je n avais plus de teleinfo mais mes capteurs rfxcom fonctionnait.
Dans d' autres toute la partie usb etait planté.

Oui c'est chiant car je suis nouveau sur eedomus et d'apres ce que j'ai pu lire ces pb de teleinfo ne sont pas resolus en 5 ans...

Le module cartelzcteonic n'est pas de super bonne facture non plus mais vu le prix... Difficile de leur reprocher.
Par le contre bug eedomus c'est bof bof
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar bolzano » 24 Déc 2019 19:55

Bonsoir,

Attention au cable aussi entre le compteur et le module.
J'ai eu des soucis de déco récurrents avec un câble téléphonique simple. Depuis j'ai utilisé 1 paire sur un câble réseau blindé, plus jamais de décos...
EEdomus+ (03/2015) / FGR-221 (x7) / ZMNHJA2 (x1) / ZMNHJD1 (x5) / ZMNHAA2 (x1) / FGSD-002 (x3) / Aeotec ZW078 (x1) / Zipato miniKeypad / FGMS-001 x2 / HSM02 (x1) / FGK101 (x2) / Alexa / Google Home
bolzano
 
Messages : 661
Inscription : 01 Déc 2014

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 04 Jan 2020 22:51

bolzano a écrit:Bonsoir,

Attention au cable aussi entre le compteur et le module.
J'ai eu des soucis de déco récurrents avec un câble téléphonique simple. Depuis j'ai utilisé 1 paire sur un câble réseau blindé, plus jamais de décos...

Ca m'étonnerai que ça puisse venir d'ici sur au moins le probleme rencontré.
Il n'y a pas de correction d'erreur dans le protocole et à minima si il y avait pertubation, ça renverrai des infos éronnées, ce qui n'est pas le cas.
Je pense plutôt à un problème USB et/ou drivers dans la box eedomus
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar opa95 » 05 Jan 2020 09:42

Bonjour Loic
Cette discussion se passe sur au moins deux endroits du Forum.
Je viens de mettre un Hub autoalimenté qui semble avoir un peu amélioré le signal du RFP1000 qui était assez souvent moins bon que celui récupéré par la Zibase lors d'un branchement en direct. J'ai choisi le Hub USB C 3.1 à 7 ports plus un port de charge (J'adore pas Amazon, mais c'est parfois nécessaire il était en promo à 20€). J'ai du recommander un câble de liaison USB 3.0 A vers B car celui qui était fourni était prévu pour une liaison avec un Apple.
Il n'a pas d'interrupteur et ne pose aucun problème lors d'une coupure d'alimentation; Tout redémarre bien tout seul : la Freebox, la box eedomus, le hub et la Zibase et on observe juste une notification dans le journal "Box [] vient de redémarrer".
Le Hub n'a rien changé pour la téléinformatique USB qui fonctionnait déjà très bien :
voir viewtopic.php?f=22&t=3015&start=20#p85291
ou
viewtopic.php?f=22&t=8254#p78246
Depuis 10 mois j'ai perdu la communication 1 seule fois vers le début, la relance de l'eedomus a suffi.
eedomus+, Zibase V1, RFP1000, RFXcom, RadioDriver CPL 630 X2D, capteurs puissance OWL, thermometres Oregon, téléinfo (USB Linky), detecteurs ouverture X2D, pilotage chauffage X2D, Imperihome
opa95
 
Messages : 115
Inscription : 04 Fév 2019
Localisation : Val d'Oise

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 05 Jan 2020 12:34

Ok bon je vais reesayer mais je reste perplex...
C'est le modele aukey ?
Le mien a un poussoir pour le demarrer.
Peux tu me renvoyer le lien amazon ?
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar opa95 » 05 Jan 2020 12:40

eedomus+, Zibase V1, RFP1000, RFXcom, RadioDriver CPL 630 X2D, capteurs puissance OWL, thermometres Oregon, téléinfo (USB Linky), detecteurs ouverture X2D, pilotage chauffage X2D, Imperihome
opa95
 
Messages : 115
Inscription : 04 Fév 2019
Localisation : Val d'Oise

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 05 Jan 2020 13:52

Ok merci je le passe en commande et vous tiens au courant.
Effectivement celui que j ai de mon coté ce n est pas le même.. Ul a 4 ports usb et 3 ports de charge...
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar opa95 » 05 Jan 2020 14:02

Attention au câble de liaison, J ai du en commander un autre avec un embout USB standard
eedomus+, Zibase V1, RFP1000, RFXcom, RadioDriver CPL 630 X2D, capteurs puissance OWL, thermometres Oregon, téléinfo (USB Linky), detecteurs ouverture X2D, pilotage chauffage X2D, Imperihome
opa95
 
Messages : 115
Inscription : 04 Fév 2019
Localisation : Val d'Oise

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 05 Jan 2020 15:38

Oui je l ai commandé en version usb A.
Il existe les 2 dans le choix de commande.
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar opa95 » 05 Jan 2020 15:48

j'avais pas repéré le choix :!:
eedomus+, Zibase V1, RFP1000, RFXcom, RadioDriver CPL 630 X2D, capteurs puissance OWL, thermometres Oregon, téléinfo (USB Linky), detecteurs ouverture X2D, pilotage chauffage X2D, Imperihome
opa95
 
Messages : 115
Inscription : 04 Fév 2019
Localisation : Val d'Oise

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 08 Jan 2020 00:35

Le Hub AMAZON Basics est installé et fonctionnel pour l'instant.
Je trouve plutôt bien sa finition et le produit lui même.
Pas d'inter / poussoir non plus pour le mettre en route ce qui est top.
Reste à voir sur la durée.
J'ai dessus : teleinfo, RFXCOM et ZIGATE
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar opa95 » 08 Jan 2020 09:09

Bonjour Loic
Même constat, toujours pas de problème pour moi, malgré quelques coupures volontaires d'alimentation pour réinstaller mes câbles. Pour l'instant il alimente l'eedomus, le RFP1000 et la téléinformatique USB :thumbup:
eedomus+, Zibase V1, RFP1000, RFXcom, RadioDriver CPL 630 X2D, capteurs puissance OWL, thermometres Oregon, téléinfo (USB Linky), detecteurs ouverture X2D, pilotage chauffage X2D, Imperihome
opa95
 
Messages : 115
Inscription : 04 Fév 2019
Localisation : Val d'Oise

Re: Problème connexion module de teleinformation USB

Messagepar Loic69 » 08 Jan 2020 12:13

opa95 a écrit:Bonjour Loic
Même constat, toujours pas de problème pour moi, malgré quelques coupures volontaires d'alimentation pour réinstaller mes câbles. Pour l'instant il alimente l'eedomus, le RFP1000 et la téléinformatique USB :thumbup:

Du coup tu alimentes l'eedomus à travers le port USB de charge ? Avec un cordon spécifique ?
Quel avantage du coup hormis économiser une prise 230V
Je me disais aussi si un jour le switch USB plante pour une raison ou une autre, pas moyen de le rebooter à travers la box ;-) Mais la on pousse le vis très loin... Il faudrait utiliser une sortie Tout ou rien de la box pour piloter un relais manuel qui alimente le hub ;-)
eedomus+, RFXcom XL, thermomètres Oregon, téléinfo USB, Chauffages Atlantic Cozytouch, Philips Hue en Zigbee, Fibaro Switch et Dimmer , Fibaro Motion Sensor, Qubino fil pilote, Zigate USB, Humidificateur Xiaomi Smartmi
Loic69
 
Messages : 60
Inscription : 20 Oct 2019
Localisation : Chambery

Re: Problème connexion module de teleinformation USB

Messagepar opa95 » 08 Jan 2020 13:52

Oui c'est pour économiser une prise 220V et avoir une alim un peu plus costaud.
J ai juste branché le câble d'alimentation de la box sur le port de chargement; de toute façon je ne vais pas l'utiliser pour recharger mon téléphone vu l'endroit où il est situé.
eedomus+, Zibase V1, RFP1000, RFXcom, RadioDriver CPL 630 X2D, capteurs puissance OWL, thermometres Oregon, téléinfo (USB Linky), detecteurs ouverture X2D, pilotage chauffage X2D, Imperihome
opa95
 
Messages : 115
Inscription : 04 Fév 2019
Localisation : Val d'Oise

Précédent

Retour vers Téléinformation

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité