Perte des icônes dans programmation

App eedomus iOS disponible sur l'appStore

Perte des icônes dans programmation

Messagepar Drickce » 01 Juil 2020 16:00

Bonjour à tous,

Depuis quelques temps je constate que je perds les icônes dans la rubrique programmation sous l’application iOS de mon téléphone. Lorsque je me rends via l’interface Web, je vois bien les icônes. Mais lorsque je me rends sur l’application iOS je vois pour chaque programme un cercle de type icône standard pour des programme. À chaque fois que j’arrive à résoudre en manipulant à plusieurs reprises les icônes, dès que je fais une modif dans programmation je repère trois ou quatre icônes à chaque fois.

Connaissez-vous le problème ? Quelqu’un peut-il m’aider

Merci à vous

Cedric
Drickce
 
Messages : 58
Inscription : 27 Déc 2018
Localisation : 78

Re: Perte des icônes dans programmation

Messagepar Drickce » 01 Juil 2020 17:14

ED80BA95-B9CE-4EB9-8728-FB95F34E5F82.png
ED80BA95-B9CE-4EB9-8728-FB95F34E5F82.png (724.24 Kio) Consulté 601 fois
Drickce
 
Messages : 58
Inscription : 27 Déc 2018
Localisation : 78

Re: Perte des icônes dans programmation

Messagepar Drickce » 05 Juil 2020 19:51

Personne n’a d’idée sur le problème??? :mrgreen:
Drickce
 
Messages : 58
Inscription : 27 Déc 2018
Localisation : 78

Re: Perte des icônes dans programmation

Messagepar Harzhal » 06 Juil 2020 08:22

Drickce a écrit:Personne n’a d’idée sur le problème??? :mrgreen:


Bonjour Dricke,

Pour obtenir une aide du forum, il faudrait apporter les précisions suivantes :

- Type d'iPhone utilisé ?
- Version de l'IOs ?
- Les icônes concernées sont-elles d'origine "standard eedomus" ou issues de la communauté ou de création personnelle ?
eedomus+ Domotique Z-Wave sur Chauffage + Eclairage + Protection ouvrants + Volets roulants & Vélux + Protection fuite eau & fumée + Vannes connectées + Caméras Foscam - +de 70 objets connectés + Station Netatmo + Somfy Connexoon + Onduleur APC
Harzhal
 
Messages : 207
Inscription : 18 Oct 2018
Localisation : Rennes

Re: Perte des icônes dans programmation

Messagepar Drickce » 06 Juil 2020 22:13

Hello

iPhone XS sous 13.5.1

Icône d’origine eedomus

Merci
Drickce
 
Messages : 58
Inscription : 27 Déc 2018
Localisation : 78

Re: Perte des icônes dans programmation

Messagepar Harzhal » 07 Juil 2020 08:02

Salut Dricke,

Un tel problème sur les icônes Eedomus me laisse un peu perplexe surtout avec un IOS à jour.

As-tu essayé les trucs basiques du genre :

- suppression et nouveau téléchargement de l’appli ?
- redémarrage physique de la box eedomus ?
eedomus+ Domotique Z-Wave sur Chauffage + Eclairage + Protection ouvrants + Volets roulants & Vélux + Protection fuite eau & fumée + Vannes connectées + Caméras Foscam - +de 70 objets connectés + Station Netatmo + Somfy Connexoon + Onduleur APC
Harzhal
 
Messages : 207
Inscription : 18 Oct 2018
Localisation : Rennes

Re: Perte des icônes dans programmation

Messagepar Drickce » 07 Juil 2020 19:44

Bonjour

Redémarrage de la box oui
Désinstallation de l’application non
Drickce
 
Messages : 58
Inscription : 27 Déc 2018
Localisation : 78

Re: Perte des icônes dans programmation

Messagepar Harzhal » 07 Juil 2020 21:16

Alors il faut tenter la désinstallation / ré-installation.
eedomus+ Domotique Z-Wave sur Chauffage + Eclairage + Protection ouvrants + Volets roulants & Vélux + Protection fuite eau & fumée + Vannes connectées + Caméras Foscam - +de 70 objets connectés + Station Netatmo + Somfy Connexoon + Onduleur APC
Harzhal
 
Messages : 207
Inscription : 18 Oct 2018
Localisation : Rennes

Re: Perte des icônes dans programmation

Messagepar Drickce » 16 Juil 2020 22:14

Bonjour

J’ai tenté mais rien n’y fait. Toujours le même problème
Drickce
 
Messages : 58
Inscription : 27 Déc 2018
Localisation : 78

Re: Perte des icônes dans programmation

Messagepar domaboul » 06 Août 2020 08:24

Bonjour,

pour info, j'ai le meme probleme qui vient d'apparaitre sur toutes mes nouvelles programations.

sur l'app ios, icone standrard (rond) au lieu de l'icone choisie
sur la web app (m.eedomus.com), pas d'icone : juste le fonc bleu
sur le web, tout va bien, icone conforme.

(idem sur tout mes appareils)

d'apres moi, le probleme viens des serveurs Eedomus.
domaboul
 
Messages : 121
Inscription : 04 Mai 2012


Retour vers App iOS

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité