Panne Moteur de Règles

Échangez ici vos astuces sur la gestion des règles eedomus

Panne Moteur de Règles

Messagepar ADIMEC » 07 Juil 2019 15:13

Bonjour à tous,
Ayant récemment installé, sans aucun problème, un module Fibaro Motion Sensor FGMS-001 ZW5 et un Fibaro Door/Window FGDW-002 ZW5, sur ma Box Eedomus Plus, j’ai constaté que mon moteur de règles est en panne.

Explications :
Je voulais faire quelques tests sur détection de mouvement avec le Motion sensor, mais je n’arrivais à rien, les règles ne se déclenchaient pas.

J’ai donc testé les mêmes genres de règles avec le Door/Window mais là aussi échec !
J'ai donc crée une règle ultra simple avec Door/Window, Si Porte Entrée devient maintenant égal à Fermé alors Lampe TV Salon = ON, mais la lampe TV salon ne s’allume pas.
Dans Ouvertures, je vois bien le Door/Window en position fermée !

J’ai ensuite modifié la règle Lampe TV ON, qui existait déjà,en ajoutant l’appui sur BP 5 de ma télécommande.
Là aussi échec, en appuyant sur BP5 la lampe ne s’allume pas ! L’appui sur BP5 est bien valide !
Dans cette règle existante, la Lampe TV Salon s'allume aussi par appui BP1. L'appui sur BP1 est bien suivi de l’allumage de la Lampe TV Salon.

J’en conclue que mon moteur de règles (Création) est en panne.

Autre bizarrerie :
Si je mets un module qui se trouve déjà dans une pièce dans une autre pièce, je ne le retrouve pas dans la nouvelle pièce !

Voilà, je précise que j’ai coupé l’alimentation de ma box Eedomus, mais cela n’a rien changé aux dysfonctionnements.

Dans l’attente de vos analyses et solutions (?)
Cdl
Serge
ADIMEC
 
Messages : 14
Inscription : 03 Juil 2015

Re: Panne Moteur de Règles

Messagepar ADIMEC » 11 Juil 2019 15:08

Bonjour,
Je me répond à moi-même, la box Eedomus est de nouveau opérationnelle pour la création de règles ou l’édition/modifications de règles existantes. Les règles ultra simples décrit dans mon 1er post sont fonctionnelles. Le SAV n'a répondu à aucun de mes mails (ticket pris). Ils doivent être saturés ...
Je n'ai sais donc pas si le service technique a fait une manipulation ou non au niveau de ma box, moi je n'ai rien tenté sauf .... d'attendre.
Je vais enfin pouvoir finaliser la programmation de l'activation de ma caméra avec l'Oeil de Fibaro.

Bon WE à tous,

Cdl
Serge
ADIMEC
 
Messages : 14
Inscription : 03 Juil 2015

Re: Panne Moteur de Règles

Messagepar rover820i » 13 Juil 2019 10:19

Salut,

Très souvent, le service technique opère sans répondre. C'est leur façon de faire, qui est certes discutable, mais au moins ils réagissent :mrgreen:
rover820i
 
Messages : 2563
Inscription : 23 Juil 2016

Re: Panne Moteur de Règles

Messagepar ADIMEC » 13 Juil 2019 11:07

Bonjour Rover820i,

Oui, je peux comprendre cette façon de travailler sans la cautionner !
Dans mon cas, je ne sais pas si le SAV a opéré ...., je ne sais pas ce qu'il s'est passé et c'est cela qui me gêne le plus. Car le problème rencontré est assez curieux, pas banal et je n'ai rien trouvé sur le web et rien en réponse sur le forum.

De mon côté, je les ai prévenu que la box était de nouveau opérationnelle et là j'aurai apprécié un simple mail de quelques mots ....

Mais malgré tout, je conserve toute ma confiance envers ConnectedObject.
La box Eedomus offre tellement de possibilités et les mises à jour sont nombreuses.

En tout cas, merci de votre petit mot et bon week-end

Serge
ADIMEC
 
Messages : 14
Inscription : 03 Juil 2015


Retour vers Règles et programmations

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron