OWL CM119 et RFXLAN xPL

xPL avec le RFXLAN

OWL CM119 et RFXLAN xPL

Messagepar gpolart » 19 Juil 2014 07:44

Bonjour,

J'ai une box eedomus depuis peu et j'ai configuré la plupart des périphériques zWave et RXLAN sans problème. Je coince sur le compteur de consommation CM119, qui devrait fonctionner si j'en crois certains témoignages ici. Cela m'énerve d'autant plus ... ;)

Je vois des lignes dans les message de notifications
Nouv Sensor.Basic : elec2 0x832 - power - Val. : 0.853

Lorsque je clique sur le lien "elec2 0x832", je peux finir d'ajouter le capteur, mais ensuite aucune information n'est envoyée au capteur alors que des lignes identiques à celle ci-dessus continuent à être envoyées en notification. J'ai essayé de détruire puis recréer le capteur, mais cela ne change rien.

RFXLAN :
VERSIONS:
Web pages: RFXLAN_2_00.web
Firmware: RFXxPL_2_11.hex
Stack Version: v5.36
Build Date: Jan 3 2013 16:30:36

Je vois aussi passer les trames xpl avec un xpl-logger du projet xpl-perl.

Avez-vous des idées ?

Cordialement
gpolart
 
Messages : 5
Inscription : 18 Juil 2014

Re: OWL CM119 et RFXLAN xPL

Messagepar Nico33 » 19 Juil 2014 09:20

Tu dois avoir comme adresse xpl :
Elec2 0x832:power
Pour le reste des paramètres, essaye de laisser par défaut. Mais n'ayant pas ce modèle, je ne peux t'en dire plus.
Nico33
 
Messages : 1013
Inscription : 14 Juin 2013

Re: OWL CM119 et RFXLAN xPL

Messagepar gpolart » 19 Juil 2014 11:35

Merci ! :D

En effet, il fallait ajouter le :power dans la zone d'adressage du périphérique, derrière l'adresse relevée par la découverte automatique.

Ça à l'air de fonctionner maintenant.
gpolart
 
Messages : 5
Inscription : 18 Juil 2014

Re: OWL CM119 et RFXLAN xPL

Messagepar gpolart » 19 Juil 2014 12:16

Merci deux fois, car la même astuce m'a permis d'éradiquer un autre problème sur le setpoint d'un thermostat Digimax.
gpolart
 
Messages : 5
Inscription : 18 Juil 2014

Re: OWL CM119 et RFXLAN xPL

Messagepar Nico33 » 19 Juil 2014 21:52

Excellent ! Profites en bien.
Nico33
 
Messages : 1013
Inscription : 14 Juin 2013


Retour vers Périphériques réseau

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron