Tuya/Smart Life en erreur: [Valeur lue vide]

et assistants vocaux

Tuya/Smart Life en erreur: [Valeur lue vide]

Messagepar natnatd » 05 Déc 2020 22:59

Bonjour,

j'ai intégré un périphérique LSC dans l'application TuyaSmart, j'ai donc ensuite essayé de le reconnaître dans la eedomus, en cliquant sur "lister les identifiants de périphériques",
cela m'indique "0 périphérique(s) trouvé(s), vous pouvez copier l'identifiant souhaité pour le coller dans eedomus",
j'ai donc copié l'ID virtuel trouvé sur l'application TuyaSmart dans la configuration du périphérique (qui apparaît donc maintenant dans la ligne VAR1), j'ai essayé plusieurs usages (Ouverture, Autre...), mais pour l'instant j'ai toujours le retour "Tuya/Smart Life en erreur: [Valeur lue vide]",
il s'agit d'un Smart Motion Sensor (détecteur de mouvement sans doute pas le plus performant mais qui suffirai bien pour mon petit scénario ;) )
Dans les limitations concernant les périphériques supportés (https://doc.eedomus.com/view/Eedomus_et_Tuya) il est marqué comme limite que les capteurs ne sont pas encore supportés, le problème vient-il bien de là, peut-on le contourner ?

Merci si quelqu'un peut me confirmer ou non :D
natnatd
 
Messages : 22
Inscription : 24 Nov 2020

Re: Tuya/Smart Life en erreur: [Valeur lue vide]

Messagepar Pgdx » 28 Fév 2021 18:24

Bonjour je viens de paramétrer une multiprise nivian wifi avec tuya et le pilotage marche super bien avec ma box - ne pas oublier le type Get dans la valeur sinon ça semble pas fonctionner
Mais lors du test j ai bien : ERREUR: Valeur lue vide - mais la commande fonctionne bien
Pgdx
 
Messages : 2
Inscription : 23 Jan 2021


Retour vers Périphériques réseau

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)