Netatmo : Invalid_grant

Capteurs et actionneurs HTTP

Netatmo : Invalid_grant

Messagepar dplein » 16 Juil 2017 07:36

Salut à tous,

J'ai un soucis avec un de mes module netatmo qui est installé depuis un peu moins de 2 ans...

Il ne se met plus à jour au niveau de la température et me mets comme erreur : [Valeur non numérique []].
Lorsque je clique sur "aperçu du contenu" , j'ai : Erreur lors de l'authentification: <b>invalid_grant</b> (grant_type = authorization_code)

Pourtant l'humidité et les ppm du module fonctionnent sans problème....

J'ai réinstallé et supprimer une station plusieurs fois pour voir mais sans changement...Ca peut marcher quelques heures et après ça recommence...J'ai le script v6.2 d'installé.


SI quelqu'un a une piste...

Merci à vous....
Irradié.... RAC v2
dplein
 
Messages : 1616
Inscription : 28 Oct 2012
Localisation : Lorraine

Re: Netatmo : Invalid_grant

Messagepar eedomusbox » 17 Juil 2017 21:51

Salut,
il y a quelque temps on a eu un problème avec le thermostat netatmo. Le scripts avait du être mis a jour. C'est peu être la même histoire?
eedomusbox
 
Messages : 746
Inscription : 12 Sep 2014
Localisation : 69

Re: Netatmo : Invalid_grant

Messagepar dplein » 17 Juil 2017 22:17

Ce qui est bizarre , c'est que j'ai plusieurs modules et il y a qu'avec le relevé de température de celui-ci que j'ai des problèmes...

D'ailleurs, cela va bientôt faire 36H que je n'ai plus eu ce problème sans avoir fait quoi que ce soit...
Irradié.... RAC v2
dplein
 
Messages : 1616
Inscription : 28 Oct 2012
Localisation : Lorraine

Re: Netatmo : Invalid_grant

Messagepar chrisprisco » 11 Août 2017 08:09

Bonjour,

J'ai moi même ce problème depuis quelques jours. je viens d'essayer de réinstaller un thermostat et de le désinstaller mais rien n'y fait.
J'ai changé mon mot de passe wifi à cette même époque... C'est peut être lié...
J'ai même essayé de réinstaller complètement le thermostat mais la page de netatmo liée avec eedomus ne fonctionne pas (erreur 503).
Une idée?? Merci!
chrisprisco
 
Messages : 1
Inscription : 11 Août 2017

Re: Netatmo : Invalid_grant

Messagepar Kitor » 11 Août 2017 08:12

Apparemment c'est normal et cela viens de chez eux.
Ne changez rien
Pièces jointes
Capture.PNG
Capture.PNG (9.22 Kio) Consulté 5235 fois
Kitor
 
Messages : 836
Inscription : 18 Nov 2014

Re: Netatmo : Invalid_grant

Messagepar rover820i » 11 Août 2017 08:55

Comme toujours, les limites du cloud. C'est beau de vendre du matos hors de prix, quand on ne met pas le paquet sur les serveurs censés stocker ces données sans donner le choix aux utilisateurs !
rover820i
 
Messages : 2735
Inscription : 23 Juil 2016

Re: Netatmo : Invalid_grant

Messagepar OUARZA » 11 Août 2017 09:04

Hello,
L'API de Netatmo est HS également depuis hier après midi.

Mat
OUARZA
 
Messages : 167
Inscription : 04 Sep 2016
Localisation : Clermont-Ferrand

Re: Netatmo : Invalid_grant

Messagepar Patskins » 11 Août 2017 09:20

OUARZA a écrit:Hello,
L'API de Netatmo est HS également depuis hier après midi.

Mat


Depuis hier ?? Je dirais depuis dimanche ! soient 5 jours ! Il va falloir que je trouve une solution Z-Wave plus fiable que les services Netatmo :| Dommage que le SRT ne soit pas terrible...
Eedomus+
DI-O / Zwave / Zwave + / Thermostat et station Netamo / Smappee / Sondes Oregon
Tablette dédiée avec Impérihome pro pour la gestion, un dashboard à l'aide d'un Raspberry
Patskins
 
Messages : 260
Inscription : 26 Oct 2015
Localisation : Bretagne (35), France

Re: Netatmo : Invalid_grant

Messagepar OUARZA » 11 Août 2017 09:31

Pour moi l'API est HS depuis hier. Pour les serveurs qui gèrent le thermostat, je ne sais pas.
OUARZA
 
Messages : 167
Inscription : 04 Sep 2016
Localisation : Clermont-Ferrand

Re: Netatmo : Invalid_grant

Messagepar Kitor » 11 Août 2017 09:33

Oui même punition :roll:
Pièces jointes
Capture.PNG
Capture.PNG (8.68 Kio) Consulté 5214 fois
Kitor
 
Messages : 836
Inscription : 18 Nov 2014

Re: Netatmo : Invalid_grant

Messagepar OUARZA » 11 Août 2017 10:08

J'ai une autre réponse...
Bonjour,

Nous vous remercions d'avoir contacter le support de Netatmo.
En raison d'un problème technique, vous avez peut-être connu des anomalies avec Notre API. Nous nous excusons sincèrement pour les inconvénients.

Le problème a été résolu et le service est de retour.

Mais en raison de la surcharge des demandes, vous pouvez encore rencontrer des problèmes,

Patienter quelques jours pour que la situation revienne à la normale.

Merci pour votre patience.
Bonne journée,


Prashanth
Netatmo Customer Service
OUARZA
 
Messages : 167
Inscription : 04 Sep 2016
Localisation : Clermont-Ferrand


Retour vers Requêtes HTTP

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)