Utilisation du mail de non communication

Capteurs et actionneurs HTTP

Utilisation du mail de non communication

Messagepar jacques » 14 Sep 2012 10:07

Bonjour,

Je m'explique; maintenant que ma caméra Foscam est reconnue par ma box, cette dernière me remonte par mail la perte de connexion. En effet j'ai fréquemment des coupures WIFI entre ma caméra et mes box (eedomus et freebox). Suite à ces coupures, la caméra ne semble pas pouvoir se reconnecter toute seule, et sans action de ma part, elle est inopérante. Auparavant, sans les mails de la box eedomus, je me connectais régulièrement à ma caméra. Si elle n'envoyait plus d'images, je l'éteignais et la rallumais à distance par l'intermédiaire d'une prise pilotée.

Mon souhait serai de pouvoir créer une règle qui permettrait d'éteindre et de rallumer automatiquement ma caméra en cas de perte de connexion :shock: :shock: :shock:

Comment faire, peut-on récupérer une information de perte de communication et y associer une règle ???

Merci de vos retours

Jacques
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar clio_Td » 14 Sep 2012 10:27

Appramement dans les règles, tu as "Erreurs de communication" ou "Message".
Par contre je ne sais pas si c'est pour ce périphérique ou les erreurs levées pour tous les périphériques.
clio_Td
 
Messages : 263
Inscription : 10 Avr 2012

Re: Utilisation du mail de non communication

Messagepar jacques » 14 Sep 2012 10:41

on ne peut pas associer 'erreur de communication' avec un périphérique :cry: :cry:
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar support_eedomus » 19 Sep 2012 16:18

Bonjour,

vous avez la possibilité d'utiliser des règles de ce type:
eedomus_regle_napas.png
eedomus_regle_napas.png (3.63 Kio) Consulté 9609 fois


Puis d'exécuter une action sur une prise pilotée ou un URL de la caméra qui permettrait de la redémarrer.
Cette dernière solution fonctionne avec les caméras Axis, mais nous ne savons pas s'il existe un URL de redémarrage sur les FOSCAM.

Bien cordialement.
Image L'équipe eedomus
http://www.eedomus.com
support_eedomus
 
Messages : 561
Inscription : 09 Jan 2012
Localisation : France

Re: Utilisation du mail de non communication

Messagepar clio_Td » 19 Sep 2012 16:23

jacques a écrit:on ne peut pas associer 'erreur de communication' avec un périphérique :cry: :cry:


En effet j'ai testé et j'ai eu 8 000 mails :lol:

Je vais voir avec la méthode ci dessus.
clio_Td
 
Messages : 263
Inscription : 10 Avr 2012

Re: Utilisation du mail de non communication

Messagepar jacques » 19 Sep 2012 16:46

Cool, je vais essayer cela ! Je n'avais pas vu cette possibilité.
Ainsi, sans pouvoir relancer la caméra, je peux l'éteindre et la rallumer, ce qui revient au même.

Merci pour l'info ;)

Jacques
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar jacques » 19 Sep 2012 17:22

Arghhh, dans les critères, je n'ai pas ma caméra :twisted:
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar support_eedomus » 19 Sep 2012 17:31

Bonne remarque :D
En revanche vous devriez pouvoir vous servir du canal de luminosité de cette caméra, il doit être disponible parmi les critères.
Ce canal correspond à la valeur calculée de la luminosité d’après les pixels de l'image.
Image L'équipe eedomus
http://www.eedomus.com
support_eedomus
 
Messages : 561
Inscription : 09 Jan 2012
Localisation : France

Re: Utilisation du mail de non communication

Messagepar jacques » 20 Sep 2012 08:28

Bien tenté, mais que nenni :ugeek:

Effectivement le canal luminosité existe.
Mais si je lui demande , sur non communication de ce canal, je ne peux effectuer qu'une action à savoir éteindre la prise alimentée, mais ne peut la rallumer dans la même règle. L'interface me dit de passer par une macro. Le problème est que l'option macro est grisée pour ce canal :roll: :roll: :roll:
Ou alors il faut que je créé une règle supplémentaire qui rallume la prise de la caméra sur non consommation, mais cela devient une petite usine à gaz (de schiste) :D :D :D
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar clio_Td » 20 Sep 2012 14:22

Tu créés une macro pour ta prise alimentée qui éteind la prise et la rallume 10 sec après.
clio_Td
 
Messages : 263
Inscription : 10 Avr 2012

Re: Utilisation du mail de non communication

Messagepar jacques » 24 Sep 2012 16:12

Toujours sans solution, j'ai bien utilisé le canal luminosité de la caméra, mais cela n’éteint toujours pas ma prise :evil: :evil: :evil:


cam1.jpg
cam1.jpg (43.42 Kio) Consulté 9478 fois


pourtant, je reçoit bien l'information de perte de communication :

cam2.jpg
cam2.jpg (38.71 Kio) Consulté 9478 fois


que faire :roll:

Jacques (toujours en quête d'une solution)
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar clio_Td » 25 Sep 2012 16:38

Le périphérique "Alim. caméra Salon" n'est pas en cours de macro ou déjà sur OFF ?
clio_Td
 
Messages : 263
Inscription : 10 Avr 2012

Re: Utilisation du mail de non communication

Messagepar jacques » 26 Sep 2012 08:33

Merci pour ton aide, mais la réponse est non :(

Jacques
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar Madoma73 » 26 Sep 2012 10:22

est-ce que ta règle s'est déjà déclenchée ?
j'ai un problème similaire et j'ai remarqué que la règle n'a jamais été activée, ce qui me ferait pencher pour un bug...

Pierre
Pierre
Madoma73
 
Messages : 1438
Inscription : 16 Sep 2012
Localisation : 38

Re: Utilisation du mail de non communication

Messagepar jacques » 26 Sep 2012 10:27

Non, comme tu peux le voir sur mes captures d'écran plus haut, la règle ne s'est jamais déclenchée :|
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar Madoma73 » 26 Sep 2012 10:42

Effectivement,
j'ai exactement le même problème chez moi avec une règle similaire, je pense que ça mérite une demande officielle au support :?

leur réponse m'intéresse ;)

Pierre
Pierre
Madoma73
 
Messages : 1438
Inscription : 16 Sep 2012
Localisation : 38

Re: Utilisation du mail de non communication

Messagepar jacques » 26 Sep 2012 10:57

Bien, je te laisse contacter les autorités compétentes :lol: :lol: :lol:
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Re: Utilisation du mail de non communication

Messagepar Madoma73 » 26 Sep 2012 12:54

OK,
j'alimenterai le post avec le retour du support.

Pierre
Pierre
Madoma73
 
Messages : 1438
Inscription : 16 Sep 2012
Localisation : 38

Re: Utilisation du mail de non communication

Messagepar Madoma73 » 26 Sep 2012 13:51

Voici le retour du support:

En fait ce type de règle doit être déclenchée par un horaire (nous avons probablement oublié de le préciser)

Donc vous pouvez rajouter un contrôle toutes les 30min par ex. et vous devriez voir vos 1ères alertes remonter.


hyper rapide comme d'habitude ! :!:

Merci à eux

Pierre
Pierre
Madoma73
 
Messages : 1438
Inscription : 16 Sep 2012
Localisation : 38

Re: Utilisation du mail de non communication

Messagepar jacques » 26 Sep 2012 16:30

Merci pour ton (leur) retour.

J'ai modifié ma règle et attends désespérément la prochaine perte de connexion :shock: :shock: :shock:

Jacques (fébrile)
Jacques
--------------------
www.domotiks.fr
jacques
 
Messages : 526
Inscription : 03 Juil 2012
Localisation : Ile de France

Suivant

Retour vers Requêtes HTTP

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)