requete HTTP vers HEATZY fil pilote

Capteurs et actionneurs HTTP

requete HTTP vers HEATZY fil pilote

Messagepar tabille » 15 Nov 2022 13:34

Bonjour ,

J ai aussi un souci de requête http SET sur module HEATZY , elle ne fonctionne plus .
je viens de remettre en service mon programme de chauffage en fonction des jours et des moments de la journée créer en 2019 , il fonctionnait depuis plusieurs année et à ce jour mes requêtes HTTP SET vers les modules ne fonctionne plus .

La requête GET pour connaitre l'état de l actionneur fonctionne correctement

Quelqu’un peux t il m aidait ?

http://192.168.1.126/script/?exec=heatz ... 14&ordre=0

Je n ai rien modifié depuis de nombreuses années et je ne trouve pas .

Merci d'avvance
Daniel
eedomus V3.2 , zwave , oregon scientific , heatzy .
tabille
 
Messages : 28
Inscription : 26 Oct 2019

Re: requete HTTP vers HEATZY fil pilote

Messagepar Zozo1202 » 15 Nov 2022 15:24

Bonjour,
Intéressant. Perso je fais ça sur une IPX800 aussi depuis plusieurs années aussi.
Vous avez dûr lire mon précédent post juste au dessous du votre cf requête http.
Vous dites que la requete GET fonctionne correctement: vous voulez dire depuis un ordi? Ou depuis l'eedomus?
Est ce l'eedomus qui n'envoie plus la requete?
Si vous l'essayez dans d'eedoums sous valeurs/ puis tester. Quel message vous recevez en retour du Heatzy?
Zozo1202
 
Messages : 16
Inscription : 08 Déc 2017

Re: requete HTTP vers HEATZY fil pilote

Messagepar KikiFUNstyle » 15 Nov 2022 15:28

tabille a écrit:Bonjour ,

J ai aussi un souci de requête http SET sur module HEATZY , elle ne fonctionne plus .
je viens de remettre en service mon programme de chauffage en fonction des jours et des moments de la journée créer en 2019 , il fonctionnait depuis plusieurs année et à ce jour mes requêtes HTTP SET vers les modules ne fonctionne plus .

La requête GET pour connaitre l'état de l actionneur fonctionne correctement

Quelqu’un peux t il m aidait ?

http://192.168.1.126/script/?exec=heatz ... 14&ordre=0

Je n ai rien modifié depuis de nombreuses années et je ne trouve pas .

Merci d'avvance

viewtopic.php?f=15&t=11624#p106086
ZWave / RFXCom / broadlink RM /Google Mini / Yeelight / Xiaomi Vacuum V1 / Shelly <3 / Node-RED <3 <3
[Store] Shelly
KikiFUNstyle
 
Messages : 908
Inscription : 24 Avr 2014
Localisation : Toulouse

Re: requete HTTP vers HEATZY fil pilote

Messagepar tabille » 15 Nov 2022 17:26

Toutes les commandes sont faites a partir de l EEDOMUS avec la commande tester

Ne fonctionne pas :

La pièce jointe Status 2.jpg n’est plus disponible



Daniel
Pièces jointes
Status 2.jpg
Status 2.jpg (59.55 Kio) Consulté 3912 fois
Daniel
eedomus V3.2 , zwave , oregon scientific , heatzy .
tabille
 
Messages : 28
Inscription : 26 Oct 2019

Re: requete HTTP vers HEATZY fil pilote

Messagepar KikiFUNstyle » 15 Nov 2022 21:28

Peut etre un pb temporaire avec l'API Heatzy.
Faut voir si d'autres utilisateurs ont le même pb que toi.
Au passage il existe une V2 (je ne sais pas si c'est compatible avec tes modules)
ZWave / RFXCom / broadlink RM /Google Mini / Yeelight / Xiaomi Vacuum V1 / Shelly <3 / Node-RED <3 <3
[Store] Shelly
KikiFUNstyle
 
Messages : 908
Inscription : 24 Avr 2014
Localisation : Toulouse

Re: requete HTTP vers HEATZY fil pilote

Messagepar tabille » 16 Nov 2022 08:10

Bonjour ,

J ai supprimer l actionneur HEATZY dans eedomus , reconfiguré le module HEATZY avec un nouveau nom , recreer l'actionneur mais il n est toujours pas commandé par Eedomus .

De plus ce qui fonctionnait avant ne fonction plus après cette nouvelle création:

http://localhost/script/?exec=heatzy_pi ... id=2870646

avec comme message erreur : ERREUR: Valeur lue vide

Quelqu’un a t il le même problème ?
Une solution ?

MERCI

PS Module HEATZY V1
Daniel
eedomus V3.2 , zwave , oregon scientific , heatzy .
tabille
 
Messages : 28
Inscription : 26 Oct 2019


Retour vers Requêtes HTTP

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)