nouvelle erreur avec mon actionneur http

Capteurs et actionneurs HTTP

nouvelle erreur avec mon actionneur http

Messagepar philou2 » 16 Oct 2021 17:06

Bonjour.

Depuis un mois un de mes actionneurs HTTP ne marche plus alors que depuis le navigateur ma requête marche parfaitement, je reçois comme erreur de mon eedomus:
error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version

Ce qui quand je recherche la signification de l'erreur donne cela:
The above error may appear when the monitored website requires TLS version 1.2, but the Netprobe is older than version GA3.6.

Est ce le résultat d'une mise a jour de l'eedomus? Suis je seul a avoir ce problème ?
philou2
 
Messages : 2
Inscription : 27 Mars 2021

Re: nouvelle erreur avec mon actionneur http

Messagepar JcLab » 14 Nov 2021 08:55

Bonjour
J'ai aussi le meme problème.
error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version
Ca concerne l'envoi de SMS via l'api de Free:
https://smsapi.free-mobile.fr/sendmsg?u ... sg=Message

Le problème remonte aux alentours de septembre.

Ca fonctionne tres bien depuis Chrome.
On dirait que l'eedomus refuse l'action pour un problème SSL.

Merci pour votre aide
JcLab
 
Messages : 7
Inscription : 12 Août 2014

Re: nouvelle erreur avec mon actionneur http

Messagepar JcLab » 03 Déc 2021 19:53

Bonsoir
Le probleme persiste.
Personne n'a une idée ?
JcLab
 
Messages : 7
Inscription : 12 Août 2014


Retour vers Requêtes HTTP

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)

cron