Sonde thermometre 433MHz - T° ne remonte pas

Discussion sur la box eedomus

Sonde thermometre 433MHz - T° ne remonte pas

Messagepar dumoulinb » 11 Nov 2021 15:01

Bonjour,
De temps l'information de mes sondes qui mesure la température et l'humidité ne remonte pas dans Eedomus pendant plusieurs heures.
C'est des sondes de ce types : https://fr.banggood.com/DANIU-433MHz-Wi ... &rmmds=buy

ça peut fonctionner bien durant plusieurs jours / semaines et d'un coup ça fonctionne plus.

J'ai redémarrer la box, pas d'amélioration.

A ce que j'ai compris la sonde émet un signal que Eedomus récupère, il y a pas moyen d'interroger le thermomètre / hydromètre.

Pour appuyer sur le bouton qui fait que la sonde émet l'information, il faut ouvrir le boitier à pile qui est fermé par 4 vis, c'est assez embêtant.

Si vous avez une solution je suis preneur.

Merci d'avance.
dumoulinb
 
Messages : 17
Inscription : 26 Août 2021

Re: Sonde thermometre 433MHz - T° ne remonte pas

Messagepar dumoulinb » 11 Nov 2021 17:03

La valeur est mise à jour dans Eedomus quand la valeur change seulement.
Dans mon cas la valeur avez changée mais aucune mise à jour dans Eedomus.

Après plusieurs heure j'ai fini par supprimer le thermomètre / hydromètre, changer les piles, changer le canal et re-associer dans la box.
dumoulinb
 
Messages : 17
Inscription : 26 Août 2021

Re: Sonde thermometre 433MHz - T° ne remonte pas

Messagepar Zaza06 » 15 Nov 2021 11:57

Bonjour,

Toutes mes sondes 433 MHz remontent bien, avec des temps de réactualisation inférieurs à 30 mn généralement et donc un affichage récent des dernières valeurs. Par contre, depuis quelques jours l'historique sur 24h sous forme de courbes s'arrête 1h voire 3h avant les dernières valeurs.
C'est embêtant que ces courbes ne soient plus actualisées ; impossible de connaître l'historique sur l'heure précédent voire 3h, pour des températures intérieures ou des données météo.
Je n'avais pas ce problème auparavant.

Merci par avance pour vos conseils.
Zaza06
 
Messages : 1
Inscription : 15 Nov 2021

Re: Sonde thermometre 433MHz - T° ne remonte pas

Messagepar dumoulinb » 22 Nov 2021 18:29

Bonjour,
ça me fait ça aussi durant la mise à jour sur les serveurs toutes les nuits vers 2h du mat, plus d'informations d’historique de températures et d humidités. Quelques heures plus tard j'ai a nouveau des informations des dernières 24h.
dumoulinb
 
Messages : 17
Inscription : 26 Août 2021

Re: Sonde thermometre 433MHz - T° ne remonte pas

Messagepar rover820i » 26 Nov 2021 01:55

Salut,

J'ai des daniu aussi dans toute la maison et pendant un temps j'avais des problèmes de remontée des valeurs, des fois plusieurs heures dans la journée.

Un appui sur le bouton à l'arrière réveillait la sonde et eedomus recevait à nouveau les valeurs.

Note que si tu utilises les sondes à l'intérieur, le capot à visser à l'arrière ne sert pas à grand chose... Je l'ai laissé pour la sonde extérieure mais ça fait bien longtemps que je ne l'utilise plus dedans !
rover820i
 
Messages : 3258
Inscription : 23 Juil 2016


Retour vers Box eedomus

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)