Icones personnalisées qui ne s'affichent pas

App eedomus Android disponible sur Google Play

Icones personnalisées qui ne s'affichent pas

Messagepar ctve » 23 Fév 2016 09:48

Bonjour,

Comme nombre d'entre nous je suppose, j'ai remplacé les icones d'origine eedomus par les magnifiques images personnalisées mises à disposition par les artistes de ce forum (j'en profite d'ailleurs pour les remercier).

Ces icones s'affichent très bien sur mon interface eedomus PC mais, sur mon application Android, certaines icones, pas touours les même bien sûr, ne s'affichent pas et sont remplacées par le carré gris avec le "soleil" blanc à l'intérieur comme si l'icone restait en attente de chargement.

J'ai bien sûr : vidé le cache, réinstallé l'application, je me suis connecté en WiFi, pas en WiFi, mais rien n'y fait.

Quelqu'un a -t-il constaté ce problème et, surtout, existe-t-il une solution ?
eedomus+ (après avoir essayé Domoticz, Jeedom et Fibaro HC2), divers modules Fibaro et Qubino, sondes météo Oregon via un RFXLAN, interrupteurs Edisio
ctve
 
Messages : 370
Inscription : 13 Nov 2015
Localisation : Toulon (Var)

Re: Icones personnalisées qui ne s'affichent pas

Messagepar cricricm1404 » 23 Fév 2016 16:07

Salut.
Pour moi c'est l'inverse, elles s'affichent normalement sur les applis mobile, mais sur le site https://secure.eedomus.com/ sur le PC, c'est comme ça :
Sans titre.png
Sans titre.png (687.14 Kio) Consulté 3189 fois

J'ai envoyé un mail au support y'a 2-3 jours, pas de réponse.
Eedomus+ et backup 3g qui fonctionne
cricricm1404
 
Messages : 155
Inscription : 07 Juin 2015

Re: Icones personnalisées qui ne s'affichent pas

Messagepar enr37 » 19 Mars 2016 01:21

@cricricm,vide ton cache ctrl+f5
eddomus, eedomus+,ipx800, actionnaire de photoshop. twitter ou MP @enr37 pour les demandes d'icônes.
Le savoir ne vaut que s'il est partagé par tous !
enr37
 
Messages : 1187
Inscription : 06 Juin 2013
Localisation : 37

Re: Icones personnalisées qui ne s'affichent pas

Messagepar Madoma73 » 22 Mars 2016 21:18

et pour vider le cache: CTRL+SHIFT+SUPPR :mrgreen:
Pierre
Madoma73
 
Messages : 1435
Inscription : 16 Sep 2012
Localisation : 38

Re: Icones personnalisées qui ne s'affichent pas

Messagepar latoupie » 22 Mars 2016 21:21

Wouai vide ton cache ! :)
J'ai aussi un BeBop et un ZX81
latoupie
 
Messages : 1086
Inscription : 14 Fév 2015
Localisation : Pas loin

Re: Icones personnalisées qui ne s'affichent pas

Messagepar enr37 » 24 Mars 2016 11:02

Madoma73 a écrit:et pour vider le cache: CTRL+SHIFT+SUPPR :mrgreen:

Je connaissais ctrl shift F5 depuis des siecles. Merci de cette nouvelle manip.
eddomus, eedomus+,ipx800, actionnaire de photoshop. twitter ou MP @enr37 pour les demandes d'icônes.
Le savoir ne vaut que s'il est partagé par tous !
enr37
 
Messages : 1187
Inscription : 06 Juin 2013
Localisation : 37


Retour vers App Android

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)