Matrice - Table de routage

Discussion sur la box eedomus

Matrice - Table de routage

Messagepar Pierreswing » 12 Août 2017 16:40

Bonjour,
Comment peut-on faire pour ré indexer la table de routage ? En supprimant des modules et en intégrant d'autres la table m'affiche des sauts !!!
ex : je passe du 5 au 7 ou du 10 au 12 !!!
Comment retrouver une table cohérente.
Merci
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar rover820i » 12 Août 2017 16:51

Salut,

C'est le numéro de noeud du périphérique z-wave, il est attribué de manière incrémentale par la box, et ne peut pas être modifié ;)
rover820i
 
Messages : 1551
Inscription : 23 Juil 2016

Re: Matrice - Table de routage

Messagepar Pierreswing » 13 Août 2017 00:23

Merci rover,
Donc je vais garder mes modules numérotés de 1à5 puis de 7à10 et ainsi de suite sans jamais pourvoir les renuméroter proprement et dans l'ordre !!
Quid une fois atteint le nombre max alors que je n'aurai pas installé physiquement le nombre max !!!
Pierre
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar rover820i » 13 Août 2017 10:51

Tu ne serais pas un peu pointilleux toi ? :mrgreen:
rover820i
 
Messages : 1551
Inscription : 23 Juil 2016

Re: Matrice - Table de routage

Messagepar Thibautg16 » 13 Août 2017 11:01

Hello,

Rien n'indique que c'est bien l'index qui est utilisé pour compter le nombre de périphérique.

Tu peux toujours le remonter à la team Eedomus pour une future amélioration, mais cela ne devrait pas être bloquant pour toi.
-----
Eedomus +
Station Météo Netatmo - Thermostat Netatmo
-----
Scripts réalisés :
[Store] Hikvision App
[Store] Thermostat Netatmo Application
-----
Twitter : @Thibautg16
Blog : http://thibaut.ovh/
Thibautg16
 
Messages : 84
Inscription : 18 Juil 2015

Re: Matrice - Table de routage

Messagepar Pierreswing » 18 Août 2017 00:50

Bonjour et merci pour vos réponses.
Je vais faire avec mais je pensais que cela améliorerait la rapidité des ordres. J'ai parfois plusieurs minutes avec "ordre en cours"!! vraiment pas top je ne suis jamais sur que les ordres vont passés...
Je la trouve très lente cette eedomus+
Pierre
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar stef31 » 18 Août 2017 07:14

Pierreswing a écrit:Je vais faire avec mais je pensais que cela améliorerait la rapidité des ordres. J'ai parfois plusieurs minutes avec "ordre en cours"!! vraiment pas top je ne suis jamais sur que les ordres vont passés...
Je la trouve très lente cette eedomus+


Tu devrais afficher ta matrice radio. Peut être que tu la répartition et l'éloignement de certains modules induit les latences que tu rencontres.
J'ai encore une EEDOMUS (non +) et j'ai très peu de latence et je commence à avoir pas mal de modules Z-WAVE. Par contre, j'utilise peu de script PHP et je limite le polling.
Ton EEDOMUS+ ne devrait pas présenter de latence si tu as que quelques modules qui ne sont pas très éloignés.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 1520
Inscription : 20 Août 2013
Localisation : 31

Re: Matrice - Table de routage

Messagepar Pierreswing » 18 Août 2017 08:53

Merci Stef pour ces précisions.
j'ai 40 modules, ma matrice n'est pas mal. Les ralentissement sont aléatoires !
Parfois j'allume mes lampes du salon c'est instantané puis quelques heures après l'ordre reste en cours jusqu'à 15mn !!!
Image
Impossible de comprendre
Pierre
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar rover820i » 18 Août 2017 09:32

Ta matrice n'est pas spécialement dégueu. Voici la mienne pour exemple :

matrice.jpg
matrice.jpg (216.52 Kio) Consulté 1359 fois


et la réaction est instantanée, pas de délai.

A noter que la plupart de mes périphériques z-wave sont inclus en mode non sécurisé (sauf quelques exceptions). Ceci explique peut-être cela ?
rover820i
 
Messages : 1551
Inscription : 23 Juil 2016

Re: Matrice - Table de routage

Messagepar Pierreswing » 18 Août 2017 09:50

ok Rover,

Mode non sécurisé ! comment tu fais ?
Pierre
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar stef31 » 18 Août 2017 10:04

Pierre,

Pour le mode non sécurisé, tu seras obligé d'exclure puis re-inclure en choisissant "le mode non sécurisé" tes modules. Ne fais pas tout d'un coup et commences par modifier ceux qui ont beaucoup de latence.
Après attends que ta matrice soit à nouveau optimiser pour vérifier que tes problèmes de latence soient corrigés.

Maintenant lorsqu'une action reste en cours pendant 15 minutes, je ne suis pas certain qu'il n'y ait que le mode sécurisé qui pose un soucis. En tout cas, ce que suggère Rover mérite d'être testé avant tout.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 1520
Inscription : 20 Août 2013
Localisation : 31

Re: Matrice - Table de routage

Messagepar Pierreswing » 18 Août 2017 10:35

Ok Stef,

Sur les 40 module que j'ai inclus il ne me semble pas que l'on m'ai proposé un mode non sécurisé !
Je vais essayer de voir cela.
Pierre
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar rover820i » 18 Août 2017 10:48

Pierreswing a écrit:Ok Stef,

Sur les 40 module que j'ai inclus il ne me semble pas que l'on m'ai proposé un mode non sécurisé !
Je vais essayer de voir cela.
Pierre

Ca ne t'est pas proposé.

L'inclusion par défaut depuis 2 ou 3 mois (au moins) se fait en mode non sécurisé. Avant c'était en mode sécurisé si le périphérique le permettait.

inclusion.jpg
inclusion.jpg (47.89 Kio) Consulté 1341 fois


Et lorsque ton périphérique est inclus en mode sécurisé, tu le vois dans les paramètres expert du périphérique en question :

inclusionsecurisee.jpg
inclusionsecurisee.jpg (52.35 Kio) Consulté 1341 fois
rover820i
 
Messages : 1551
Inscription : 23 Juil 2016

Re: Matrice - Table de routage

Messagepar stef31 » 18 Août 2017 10:49

Je n'ai pas ce problème car la puce de mon EEDOMUS n'est pas en Z-WAVE+. :)
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 1520
Inscription : 20 Août 2013
Localisation : 31

Re: Matrice - Table de routage

Messagepar Pierreswing » 18 Août 2017 11:02

Ok Rover, donc pour moi je n'ai pas de module en mode sécurisé !
Image

Par contre mes modules fibaro (détection d'ouverture) restent en rouge s'il ny a pas d'activité (ouverture).

Image

Pierre
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar stef31 » 18 Août 2017 11:16

Les modules passent en rouge quand ils n'ont pas échangé avec la box au bout de 4 heures. Ce n'est pas une indication très pertinente dans le cas de certains capteurs par exemple, les détecteurs de fumée FIBARO dernière génération ne communiquent que toutes les 6 heures.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 1520
Inscription : 20 Août 2013
Localisation : 31

Re: Matrice - Table de routage

Messagepar Pierreswing » 18 Août 2017 22:40

RRRRR je peste, j'ai un ordre en cours depuis 12 minutes (prises TV en plus).
Vraiment pas top j'avoue que ça me gave cette eedomus+...
Comment réaliser un diagnostic de ma box pour savoir si elle est défectueuse ?
Pierre
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar stef31 » 19 Août 2017 05:32

Essais la restauration matérielle. Et si cela n'améliore rien, tu devrais ouvrir un ticket au support.
EEDOMUS V2 - RFX avec RTS
En attente de l'EEDOMUS V4
stef31
 
Messages : 1520
Inscription : 20 Août 2013
Localisation : 31

Re: Matrice - Table de routage

Messagepar Pierreswing » 19 Août 2017 08:43

Merci Stef,

Ticket ouvert, dans l'attente.
Pierre
Pierreswing
 
Messages : 26
Inscription : 28 Jan 2017

Re: Matrice - Table de routage

Messagepar blues » 19 Août 2017 08:54

J'ai eu le problème il y a plusieurs semaines. J'avais optimisé le réseau (éviter le global !), revu le polling et supprimé les nombreux peripheriques fantôme. J'ai été récompensé avec les mêmes problèmes que toi.
Je me plaignais des secondes de latence de la box avant optimisation. Après c'était plusieurs minutes voire des ordres perdus...
La restauration z-wave a été salutaire.
blues
 
Messages : 559
Inscription : 05 Fév 2012
Localisation : 37

Suivant

Retour vers Box eedomus

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)